Fordmods Logo

AU LPG 4.0 issue 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: AU LPG 4.0 issue
Posted: Mon Jun 17, 2013 3:41 pm 
Stock as a Rock
Offline

Age: 29

Posts: 103

Joined: 6th Feb 2006

Ride: EF GLi 5 speed

Location: sydney
NSW, Australia

I bought an AU LPG with low kms, but some serious owner neglect. The plugs died and left me stranded.

Replaced the spark plugs and leads, only to find the front 3 cylinders aren't firing properly (if at all).
Pulled the lead caps off the plugs to test if it was getting spark, there is none to 1-2-3, but its firing on 4-5-6 and kicking over (rough, as you'd imagine). Checked cable order, correct. Pulled leads off coil pack and it felt slimy, like maybe liquid.

I'm guessing at this stage it's the coil pack, but thought I'd consult the forum. No search results.
Is it possible to replace the coil pack without raising the car? And should I look at replacing something else? Cheers.
Top
 Profile  
 
 
 Post subject: Re: AU LPG 4.0 issue
Posted: Mon Jun 17, 2013 7:05 pm 
Oompa Loompa
Offline

Age: 36

Posts: 26

Joined: 15th May 2013

Ride: AU LPG falcon

Location: Werribee
VIC, Australia

G'day Bud,

Is the slimy liquid like coolant or oil? If it is coolant there is a chance that when you have put the new leads on it had gotten under the boots causing the voltage to ground at the coil, hence why you have no spark at the end of the leads. I take it you can start the car and it runs the same with 1,2,3 off as it does on? It is also possible that the coil has shorted out internally to ground, but I would think it would be very unlucky for it to happen on all 3 packs. I would pull the leads off the coil pack and dry it out and try again before replacing the coilpack and fix whatever it is that is leaking onto the pack.

To change the coilpack you will need to at least jack the car up enough for you to get underneath it, they are a prick of a thing!

Heck while your under there, check the manifold bolts as well, most likely the back ones will be a bit loose, this will save you another problem later on.

Cheers Mick
Top
 Profile  
 
 
 Post subject: Re: AU LPG 4.0 issue
Posted: Tue Jun 18, 2013 3:36 pm 
Stock as a Rock
Offline

Age: 29

Posts: 103

Joined: 6th Feb 2006

Ride: EF GLi 5 speed

Location: sydney
NSW, Australia

Thanks heaps for taking the time to reply. I'll give that a go and let you know how I go.
Top
 Profile  
 
 
 Post subject: Re: AU LPG 4.0 issue
Posted: Fri Aug 02, 2013 2:23 pm 
Stock as a Rock
Offline

Age: 29

Posts: 103

Joined: 6th Feb 2006

Ride: EF GLi 5 speed

Location: sydney
NSW, Australia

Have replaced leads twice, coil pack, all 6 plugs and its still reluctant to kick, and when it does its missing a few cylinders.
It ran on 6 cylinders before I replaced these parts (up until the old plugs died), so I wouldn't expect it to be a compression issue.
Where do I go from here?
Top
 Profile  
 
 
 Post subject: Re: AU LPG 4.0 issue
Posted: Mon Aug 05, 2013 10:46 am 
Stock as a Rock
Offline

Age: 29

Posts: 103

Joined: 6th Feb 2006

Ride: EF GLi 5 speed

Location: sydney
NSW, Australia

Image
...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names