Fordmods Logo

Fordmods Advertising

au most of time wont start 


Page 1 of 1 [ 5 posts ] 

 Post subject: au most of time wont start
Posted: Fri Mar 25, 2011 6:37 pm 
Fordmods Newbie

Age: 27

Posts: 5

Joined: 15th Nov 2010

Ride: Bf mk2

Location: Bairnsdale
VIC, Australia

my mate has an au an it wont start turn the key an you can here the fuel pump but thats it checked all the relay's,fues's, got a new starter motor new computer an new battery.every now an then will start for like 15 times straight an runs fine then wont start at all for 40 times could it be something in the security system cutting it off not sure an an thats that only thing that we can think of if any ones had previous problem the same or knows anything about it input would be greatly appreciated. cheers :)
 Post subject: Re: au most of time wont start
Posted: Fri Mar 25, 2011 11:37 pm 
QLD Cruise Moderator

Age: 51

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

Try hitting the left side of he dash beside the steering wheel or in my case i hit the gear leaver towards me and some times bloody hard always does the trick
 Post subject: Re: au most of time wont start
Posted: Sat Mar 26, 2011 11:22 pm 
Smokin em up
User avatar

Age: 48

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

do it crank over
 Post subject: Re: au most of time wont start
Posted: Mon Mar 28, 2011 12:58 pm 
Getting Side Ways

Posts: 811

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

If it's an auto, it could be the inhibitor switch (white unit attached to passenger side of trans). This basically tells the computer systems which gear you're in. When it fails, it thinks you're in gear when you're not, so it refuses to start - and it can be intermittent.

Can be a failing BCM/BEM in the lower dash in front of driver's left knee. Sometimes a good thump there might get it going.

If you have an aftermarket alarm system (eg Mongoose), these can sometimes interfere with the Smartlock, and it will start intermittently. Mine was doing this, so I had to have the immobiliser function of my Mongoose system disconnected by an auto sparkie.



95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, SS Ind, BA ind, MLS, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip
01 AU XR6 VCT, Tickford body kit/alloys, Momo wheel/shifter, leather, QFM, SS Ind, BA ind, 3" airbox exit, Coby headers, no cat

 Post subject: Re: au most of time wont start
Posted: Thu Mar 31, 2011 1:17 pm 
Tyre Shredder

Age: 28

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Very good chance it's the inhibitor switch. When it plays up like this, try cycling the shifter down through first and then back in park and turn the key again. Used to happen to me on the rare occasion. They aren't too expensive.



Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: thomami and 16 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 4:32 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names