Fordmods Logo

AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Wed Dec 16, 2020 8:16 pm 
Parts Gopher
Offline
User avatar

Age: 48

Posts: 53

Joined: 23rd Aug 2010

Gallery: 49 images

Ride: TE50 T1

Location: Cape Town
NSW, Australia

Hi, I bought 99 AU XR6 VCT without engine and gearbox. I had a VCT engine from a previous car and dropped it into the new car. I noticed at some places the engine and loom leading to the ECU has been cut. So I decided to replace the dashboard, ECU,BEM, ignition, keys and immobilizer with that of a running AU1 auto Fairmont.

The problem is that the cra cranks but wont start. I replaced the coil pack and all sensors but still it doesnt start. What can be the problem. It gives and error code of P3353.

Please assist.
Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Wed Dec 16, 2020 9:36 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 849

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

SABOY wrote:
Hi, I bought 99 AU XR6 VCT without engine and gearbox. I had a VCT engine from a previous car and dropped it into the new car. I noticed at some places the engine and loom leading to the ECU has been cut. So I decided to replace the dashboard, ECU,BEM, ignition, keys and immobilizer with that of a running AU1 auto Fairmont.

The problem is that the cra cranks but wont start. I replaced the coil pack and all sensors but still it doesnt start. What can be the problem. It gives and error code of P3353.

Please assist.


Can't seem to find the error code above,the only one close is P0353 which is Ignition Coil #3 failure.

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Wed Dec 16, 2020 9:39 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 849

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

johnnyeHCF wrote:
SABOY wrote:
Hi, I bought 99 AU XR6 VCT without engine and gearbox. I had a VCT engine from a previous car and dropped it into the new car. I noticed at some places the engine and loom leading to the ECU has been cut. So I decided to replace the dashboard, ECU,BEM, ignition, keys and immobilizer with that of a running AU1 auto Fairmont.

The problem is that the cra cranks but wont start. I replaced the coil pack and all sensors but still it doesnt start. What can be the problem. It gives and error code of P3353.

Please assist.


Can't seem to find the error code above,the only one close is P0353 which is Ignition Coil #3 failure.


AU XR6 could be different though as the manual I'm using doesn't mention XR6.

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Thu Dec 17, 2020 4:11 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3586

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

johnnyeHCF wrote:
johnnyeHCF wrote:
SABOY wrote:
Hi, I bought 99 AU XR6 VCT without engine and gearbox. I had a VCT engine from a previous car and dropped it into the new car. I noticed at some places the engine and loom leading to the ECU has been cut. So I decided to replace the dashboard, ECU,BEM, ignition, keys and immobilizer with that of a running AU1 auto Fairmont.

The problem is that the cra cranks but wont start. I replaced the coil pack and all sensors but still it doesnt start. What can be the problem. It gives and error code of P3353.

Please assist.


Can't seem to find the error code above,the only one close is P0353 which is Ignition Coil #3 failure.


AU XR6 could be different though as the manual I'm using doesn't mention XR6.




just looked at the ellery's i have.

and even tho it says the same - " Ignition Coil #3 failure" - it also mentions a 'bit' more.

mentions fouled plugs, damaged leads, wrong spark gap, worn or damaged plugs, excessive carbon on plugs, improper resistance high tension leads, coil pack faulty or damaged. coil signal shorted to ground, vehicle power [VPWR] or signal return [sigrtn], faulty or impropercoil signal connection, improper signal from crankshaft position sensor [CKP] to PCM [?] or reluctor [toothed wheel] faulty or damaged, faulty PCM electronic distributorless ignition system [EDIS] central processing unit [CPU].
Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Sun Dec 20, 2020 10:57 pm 
Parts Gopher
Offline
User avatar

Age: 48

Posts: 53

Joined: 23rd Aug 2010

Gallery: 49 images

Ride: TE50 T1

Location: Cape Town
NSW, Australia

thanx for the replies, took it to an auto electician today. He will try and sort it out. The problem is that here in South Africa people have limited knowledge about these Falcons. Lets hope for the best. If this is done my next project is to convert my 2000 AU Fairmont into a Ute. Just need a grinder. I hope someone did it before. Would be great if I can get some blueprints. Will keep you posted.
Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Sun Dec 20, 2020 10:58 pm 
Parts Gopher
Offline
User avatar

Age: 48

Posts: 53

Joined: 23rd Aug 2010

Gallery: 49 images

Ride: TE50 T1

Location: Cape Town
NSW, Australia

thanx for the replies, took it to an auto electician today. He will try and sort it out. The problem is that here in South Africa people have limited knowledge about these Falcons. Lets hope for the best.
Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Fri Feb 12, 2021 6:52 pm 
Parts Gopher
Offline
User avatar

Age: 48

Posts: 53

Joined: 23rd Aug 2010

Gallery: 49 images

Ride: TE50 T1

Location: Cape Town
NSW, Australia

Morning, just an update. Eventually installed an aftermarket ECU and most things work. Car starts and so on.

Thank you very much for the reponses.

Juan
Top
 Profile  
 
 
 Post subject: Re: AU1 Fairmont, ECU and BEM into AUXR6 VCT only crank
Posted: Tue Feb 16, 2021 12:54 am 
Parts Gopher
Offline
User avatar

Age: 48

Posts: 53

Joined: 23rd Aug 2010

Gallery: 49 images

Ride: TE50 T1

Location: Cape Town
NSW, Australia

Hi there
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Apr 23, 2021 2:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names