Fordmods Logo

AUII Climate cont' blend door access ? 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AUII Climate cont' blend door access ?
Posted: Wed Dec 22, 2021 10:28 pm 
Parts Gopher
Offline

Age: 44

Posts: 78

Joined: 31st Oct 2016

Ride: AUII Fairmont- Tickford enhanced

Location: Freezer
TAS, Australia

I'm thinking I'm stuffed or what ? NO HEATER !!!!!!!

AUII fairmont climate control threw an E2 error code at me today & turned itself off.
I didn't give it much thought 'til I tried to use the heater tonight... & nothing.
A/C is working fine, as are all the vents & fan etc.
Definitely no blend door action to be heard!

The E2 code is "blend door failure" & I get the idea I'd need to remove the dash to access the heater case, is that right, OR can the blend door motor be easily accessed ?
Top
 Profile  
 
 
 Post subject: Re: AUII Climate cont' blend door access ?
Posted: Thu Dec 23, 2021 2:46 pm 
Parts Gopher
Offline

Age: 44

Posts: 78

Joined: 31st Oct 2016

Ride: AUII Fairmont- Tickford enhanced

Location: Freezer
TAS, Australia

Ok false alarm I guess!!

The system is working normally today. Gremlin apparently gone back into its hole.

Started with the CC diagnostic self test, no fault E2 present.
Blend door flapping away nicely... heat & A/C working fine.

I note with the vents set to FACE/FEET I get hot air to the floor but only luke warm air to the face.
I had an AUII forte wagon a few years ago which did the same thing but worse, with no hot air to the face at all.

Point of fact, I have Multiple Sclerosis & very much require a heater, so fingers crossed the monty takes care of me a bit longer.

Have a safe Xmas everyone.

Last edited by Rust Belt on Sun Dec 26, 2021 2:28 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: AUII Climate cont' blend door access ?
Posted: Thu Dec 23, 2021 2:49 pm 
Fordmods Junkie
Online
User avatar

Posts: 3702

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

you too.


may have to have a closer looksy at the aircon fault/problem.
Top
 Profile  
 
 
 Post subject: Re: AUII Climate cont' blend door access ?
Posted: Sun Dec 26, 2021 2:36 pm 
Parts Gopher
Offline

Age: 44

Posts: 78

Joined: 31st Oct 2016

Ride: AUII Fairmont- Tickford enhanced

Location: Freezer
TAS, Australia

Something else I could mention too, to save anyone else panicking...
occasionally the A/C will randomly stop producing cold, I'm alerted to this when all the windows fog up in unison & I smell warm, moist air.

My solution to that has always been to stop the engine & restart. Then A/C works fine again.
I suspect the system is low on gas.

As for the recent E2 fault code, I recall seeing it many years ago but I reckon it's done it less than 3 times in the 11 years of ownership.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 45 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Jan 23, 2022 10:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names