Fordmods Logo

AUTO GOING MENTAL! 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: AUTO GOING MENTAL!
Posted: Sun Sep 18, 2005 1:37 pm 
Stock as a Rock
Offline

Age: 30

Posts: 196

Joined: 3rd Apr 2005

Ride: Nissan Skyline

Location: Adelaide
SA, Australia

Hey all,

My auto trans over the past week has been RANDOMLY going crazy! There are times when i have been driving, and the auto will put me into neutral while driving... and wont let out of gear until a fair bit of throttle movement. Also when i was doing 60 on a main road and wanted to overtake someone I went half way on the throttle... but the car dropped back into 1st gear... and started screaming past the other cars... damn (that was scary) :twisted:

Can anyone please help me... and if possible post up pics of what I should look at in regards to the auto \ its problems... Im not the best @ knowing what to look for.
Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 1:38 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

Doesn't sound real nice!
Did you check the fluid level in it?
Have the car running and trans in park when you do.

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 8:07 pm 
Parts Gopher
Offline

Posts: 59

Joined: 14th Jun 2005

Ride: EB

Location: sydney
NSW, Australia

try a trans fluid change with a treatment as it sounds like the solenoids are sticking.
Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 9:10 pm 
Stock as a Rock
Offline

Age: 30

Posts: 196

Joined: 3rd Apr 2005

Ride: Nissan Skyline

Location: Adelaide
SA, Australia

yeah i checked the trans fluid level... thats fine. my uncle said to check for worn \ broken bands?
Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 5:31 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Dude, put a fresh lot of fluid in it, and while your at it get a gasket kit and filter for it. All you do is drop the pan, pull the old filter off and plug the new one in, the re attach the pan and fill. All should be good after that. I do mine evry 5000k but then i flog the nuts off mine, as soon as it starts playing up, fresh fluid.
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 5:31 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Dude, put a fresh lot of fluid in it, and while your at it get a gasket kit and filter for it. All you do is drop the pan, pull the old filter off and plug the new one in, the re attach the pan and fill. All should be good after that. I do mine evry 5000k but then i flog the nuts off mine, as soon as it starts playing up, fresh fluid.
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 8:36 am 
Getting Side Ways
Offline

Age: 48

Posts: 655

Joined: 9th Jan 2005

Gallery: 5 images

Ride: Build# 499 BF F6 TYPHOON DEJA VU

Location: Melbourne
VIC, Australia

the same thing happend with mine , it was the inhib switch, now she runs like a dream ,and that was about a yr ago

 

_________________

232.5 RW KILLER WASPS

Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 8:37 am 
Getting Side Ways
Offline

Age: 48

Posts: 655

Joined: 9th Jan 2005

Gallery: 5 images

Ride: Build# 499 BF F6 TYPHOON DEJA VU

Location: Melbourne
VIC, Australia

and some times it used to happen on the fwy when i was doing 100 or so, scary s**t dude

 

_________________

232.5 RW KILLER WASPS

Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 3:36 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

Sounds like a solenoid problem. Check your error codes.

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 9:00 pm 
Stock as a Rock
Offline

Age: 30

Posts: 196

Joined: 3rd Apr 2005

Ride: Nissan Skyline

Location: Adelaide
SA, Australia

thanks guys... could someone please post pics of where i should look on my car, in regards to the areas of my car that u all listed above.
Top
 Profile  
 
 
Posted: Tue Sep 20, 2005 12:06 am 
Parts Gopher
Offline

Posts: 59

Joined: 14th Jun 2005

Ride: EB

Location: sydney
NSW, Australia

They are inside the trans. You will have to drop the oil and pan on the trans...
Cheers
Top
 Profile  
 
 
Posted: Tue Sep 20, 2005 2:15 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

yeah, do what TerroristGhia said...chuck some Lucas treatment in there when u do the fluid change....ur better off trying that and spending $80 or so on the fluid, service kit & treatment before goin to a tranny shop and getting the box rebuilt for $2000+
Top
 Profile  
 
 
Posted: Tue Sep 20, 2005 7:50 am 
Getting Side Ways
Offline

Posts: 625

Joined: 6th Nov 2004

Ride: R32 GTR

Location: Brackistan
VIC, Australia

Or just do what I did and get rid of the auto.

A manual makes it feel a little bit more like a car to drive.
Top
 Profile  
 
 
Posted: Tue Sep 20, 2005 8:26 am 
Getting Side Ways
Offline

Age: 48

Posts: 655

Joined: 9th Jan 2005

Gallery: 5 images

Ride: Build# 499 BF F6 TYPHOON DEJA VU

Location: Melbourne
VIC, Australia

when it happend to mine no error codes were coming up, changed the switch and all was better

 

_________________

232.5 RW KILLER WASPS

Top
 Profile  
 
 
Posted: Tue Sep 20, 2005 10:09 am 
Tyre Shredder
Offline
User avatar

Posts: 388

Joined: 5th Nov 2004

Gallery: 9 images

Location: Melb
VIC, Australia

what switch ?
inhibitor switch ?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:27 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names