Fordmods Logo

Awfull rattle 

 

Page 1 of 2 [ 19 posts ] Go to page 1, 2  Next

 
 Post subject: Awfull rattle
Posted: Fri May 16, 2008 10:14 pm 
Fordmods Newbie
Offline

Posts: 17

Joined: 9th Feb 2008

Location: Brisbane
QLD, Australia

Okay so I've searched engine rattle, and none of those threads fit my problem.

So what's happening is that as soon as I turn the car on (btw, its an EF Fairmont Ghia) there is this really loud rattle noise. However after a couple seconds it dies down, it's still there but just quieter.

Any suggestions?
Top
 Profile  
 
 
Posted: Fri May 16, 2008 10:26 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 850

Joined: 10th Nov 2004

Gallery: 20 images

Ride: 03 BA Fairmont

Location: Forest Lake
QLD, Australia

no oil pressure getting to the lifters. common and not necesscarily a problem. every car does it.
if it continues doing it after the motor has been running for some time, the hydraulic lash adjusters may be warn.

provided there is oil and it's showing good oil pressure when running, don't worry about it.

 

_________________

Regards,
Punnisher_42
_____________
2003 BA Fairmont - Stock standard
1994 U13 cough Nissan Cough Bluebird

Favorite Quotes:
"Sportwagon = homo-erotic wank-fest." - downingj

Top
 Profile  
 
 
 Post subject: Awful noise
Posted: Sat May 17, 2008 12:19 am 
Oompa Loompa
Offline

Age: 79

Posts: 23

Joined: 30th Jan 2008

Location: Hobart
TAS, Australia

When did you last change the oil?
I suggest you change it & also put in a good quality filter. Good luck !
Top
 Profile  
 
 
Posted: Sat May 17, 2008 12:22 am 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

What kind of rattle? It could be your timing chain slapping on the guides while the tensioner is getting oil into it.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat May 17, 2008 1:41 am 
Parts Gopher
Offline

Age: 30

Posts: 69

Joined: 10th Apr 2007

Ride: Falcon

Location: Canberra
ACT, Australia

is it s ticking or a rattle, and how long has it been doing it??? my guess is lifters or HLA's what ever you want to call them

on a side not, phong, yours an auto im asuming???
Top
 Profile  
 
 
Posted: Sat May 17, 2008 2:18 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

How many KM has the motor done?

find yourself a big screwdriver and get a mate to start the car for you while you are under the bonnet..

put the tip of the driver where you think the noise is coming from and put your ear near the other end.. you'll hear it much better that way and can pinpoint the location...
Top
 Profile  
 
 
Posted: Sat May 17, 2008 2:02 pm 
Stock as a Rock
Offline

Age: 29

Posts: 109

Joined: 1st Nov 2006

Ride: EL XR6

Exact same thing happens to my car since changing the oil to 20W50. Usually goes away after 5 seconds but occasionally one of the lifters continues to tick for a min or two until the car warms up properly.

I was looking at replacing the lifters when I get my cam installed in the next few weeks.
Is this really neccessary? If I dont what is likely to happen other than it continuing to make noise?

 

_________________

EL XR6 Manual
Tickford Kit, 18" ANZ's, Kings SL/SSL & Sachs.

Top
 Profile  
 
 
Posted: Sat May 17, 2008 2:18 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 607

Joined: 15th Dec 2004

Gallery: 23 images

Ride: GLXR 6

Location: Perth
WA, Australia

Not really. Unless its required for the cam.
Just replace your HLA seals. Bleed them too.
Remember, these things have been in the car since 1995+ without being changed.

Should fix it instantly

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat May 17, 2008 2:57 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

what are HLA seals? Hydrolic Lifter A....... ???
Top
 Profile  
 
 
Posted: Sat May 17, 2008 3:10 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Hydro lash adjuster.... In push rod talk that would be hydro lifters....

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Sat May 17, 2008 6:13 pm 
Fordmods Newbie
Offline

Posts: 18

Joined: 10th Apr 2008

Location: melbourne
SA, Australia

my eb did that .Turned out it was broken drive plate,only rattled when cold fine when hot. It was split completely around the six crankshaft bolts.Sounded like noisy lifters at first !
Top
 Profile  
 
 
Posted: Sat May 17, 2008 8:04 pm 
Getting Side Ways
Offline

Age: 29

Posts: 567

Joined: 2nd Jul 2007

Gallery: 1 images

Ride: 5spd EF

try using premium.
Top
 Profile  
 
 
Posted: Sat May 17, 2008 10:21 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 993

Joined: 26th Sep 2007

Gallery: 4 images

Ride: EL Fairmont Ghia

Location: Brisbane
QLD, Australia

my car was doing it on start up i found flogging the s**t out of it has stopped it happening lol i think there is more luck involved

 

_________________

ED Fairmont Barra 190rwkw 4.10 Gears 3500 Stall 1/4 to come

Top
 Profile  
 
 
Posted: Sun May 18, 2008 2:13 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Doofus...

Where are these seals?

I changed my cam not so long ago.. and saw the shims and the basic lifter.. where do these seals go? (because I have one that is noisy at start and quietens within 30 secs or so)

rgds

Frank
Top
 Profile  
 
 
Posted: Sun May 18, 2008 7:51 pm 
Fordmods Newbie
Offline

Posts: 17

Joined: 9th Feb 2008

Location: Brisbane
QLD, Australia

Not too sure when the oil was last done, I'll get around to it on the weekend.

It sounds like a metal on metal kind of rattle, but it seems to get worst as the engine gets warmer

And the engine has done about 178000K's
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:08 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names