Fordmods Logo

BA Problem 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: BA Problem
Posted: Thu Oct 06, 2011 8:34 pm 
Stock as a Rock
Offline

Age: 25

Posts: 191

Joined: 30th Dec 2010

Gallery: 2 images

Ride: Ford Falcon EA

Location: Ballarat
VIC, Australia

Hey guys my brother BA has a little issue, randomly when he is driving the dash makes a beeping noise then there is a little sign that pops up on the dash which is a "s" in a circle.
does anyone have any ideas what it could possibly be?

Cheers,
Brandon
Top
 Profile  
 
 
 Post subject: Re: BA Problem
Posted: Thu Oct 06, 2011 8:49 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 14

Joined: 24th Oct 2010

Ride: AUII XR6 VCT

Location: Carrum Downs
VIC, Australia

The Overspeed is switched on.
Top
 Profile  
 
 
 Post subject: Re: BA Problem
Posted: Thu Oct 06, 2011 8:57 pm 
Stock as a Rock
Offline

Age: 25

Posts: 191

Joined: 30th Dec 2010

Gallery: 2 images

Ride: Ford Falcon EA

Location: Ballarat
VIC, Australia

HELLPG wrote:
The Overspeed is switched on.


and how do you come to turn this on/off?

Cheers,
Brandon
Top
 Profile  
 
 
 Post subject: Re: BA Problem
Posted: Thu Oct 06, 2011 10:15 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 14

Joined: 24th Oct 2010

Ride: AUII XR6 VCT

Location: Carrum Downs
VIC, Australia

look on the steering wheel buttons the will be a small s in a circle press and hold till it beeps and it will switch off
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names