Fordmods Logo

ba probs 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: ba probs
Posted: Wed Apr 25, 2007 12:33 pm 
Parts Gopher
Offline

Age: 33

Posts: 97

Joined: 2nd Jul 2006

Ride: ba xt

Location: traralgon
VIC, Australia

the other day drivin my ba xt put the foot down to go and car spluttered and had nothing put foot down same thing happened pulled over and turned the car off tried to restart and car wouldnt racv came out told me i had no fuel range said i had 110 ks til empty no fuel light was on this has occured before when i have had around 250 till empty when i got the car started it was idling rough but when i drove it for about 2 ks and turned it off it started again straight away and ran smooth and i got that 250 out of the tank has this prob occured with anyone else if so what was the problem racv man recons my instrument cluster needs re calibrating
Top
 Profile  
 
 
Posted: Wed Apr 25, 2007 12:50 pm 
Smokin em up
Offline

Posts: 200

Joined: 3rd Oct 2005

Ride: XC GXL

Location: Townsville
QLD, Australia

hmm sounds like your having fuel pressure / supply issues, dose anyone know how to test pressure and whether the pump is being shoddy?
Top
 Profile  
 
 
Posted: Wed Apr 25, 2007 1:07 pm 
Parts Gopher
Offline

Age: 33

Posts: 97

Joined: 2nd Jul 2006

Ride: ba xt

Location: traralgon
VIC, Australia

havent had it looked at yet the last time it happened before the other night was about 3 months ago its not a consistent occuring thing
Top
 Profile  
 
 
Posted: Wed Apr 25, 2007 1:53 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4401

Joined: 25th Mar 2005

Ride: BA XT, BA XR6T, ED Ghia 5.0

Location: Perth
WA, Australia

Fuel filter clogged.. or a dodgy batch of fuel..

 

_________________

What's the difference between a Holden and a sheep? It's less embarrasing getting out of the back of a sheep..

Top
 Profile  
 
 
Posted: Wed Apr 25, 2007 1:59 pm 
Oompa Loompa
Offline

Age: 48

Posts: 49

Joined: 30th Oct 2006

Location: perth
WA, Australia

has happened to me a few time mate.ford said its normal.lol
Top
 Profile  
 
 
Posted: Wed Apr 25, 2007 8:54 pm 
Stock as a Rock
Offline

Age: 63

Posts: 168

Joined: 31st Oct 2006

Ride: 4.0 EL/dads taxi

Location: Kingaroy
QLD, Australia

Just love those intermittant faults.

Could be water laying on bottom of tank. Old trick with carbie motors was to pour a bottle of metho into the tank to absorb it. Don't know whether this will interfere with injectors or filters but should just pass straight through.

It could also be crap in the bottom of the tank being sucked up under hard accelleration. time for a tank clean and be bloody carsful as petrol vapours can suffocate in confined spaces and cause permanent damage.
Keep your smokes locked in the glovebox so you will not inadvertantly light up, LITERALLY!

As far as ford saying this is normal, send an email to ford australia and ask them to explain.

 

_________________

The thunder of .05 will echoe around Bathurst for ever.

Top
 Profile  
 
 
 Post subject: ba probs
Posted: Thu Apr 26, 2007 11:54 am 
Smokin em up
Offline

Age: 59

Posts: 247

Joined: 6th May 2006

Gallery: 29 images

Location: Victoria
VIC, Australia

This is common on BA's. I used to work at Thrifty Car Rentals and we used to get this weekly. It's the guages that read wrong, and I believe Ford where re calibrating them because like you said, would show fuel remaining when in actual fact, was no fuel in tank.

Thats just a suggestion.
Top
 Profile  
 
 
Posted: Thu Apr 26, 2007 12:01 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Metho in the tank won't hurt injectors etc. Toddy had similar probs with his turbo. Turned out to be a bad batch of fuel. Cost the fuel company an absolute fortune to fix it. Were lucky that he could pin it on one servo...only because it was nearly empty when he pulled in and we didn't get 100m down the road before it stopped and wouldn't go at all...newest car I have ever pushed.... :lol:

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Wed May 02, 2007 5:59 pm 
Parts Gopher
Offline

Age: 33

Posts: 97

Joined: 2nd Jul 2006

Ride: ba xt

Location: traralgon
VIC, Australia

yeah just got back from mechanics they said that bas cant be recalibrated said that it is possibly the sender unit i changed the fuel filter on weekend and ran injector cleaner through it its been sitting on 375 - 360 till empty and has been fluctuating between them for about6 100 kis of driving C*** of a car
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:27 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names