Fordmods Logo

BA XR6 Starting issues when wet 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: BA XR6 Starting issues when wet
Posted: Tue Feb 10, 2015 9:41 am 
Fordmods Newbie
Offline

Age: 36

Posts: 7

Joined: 31st Mar 2011

Ride: Ford MK2 BA Manual 2005

Location: Cairns
QLD, Australia

Hoping someone can point me in the right direction. I have a 2005 BA XR6, when it rains she won't start in park, lights come on, and it's like a flat battery, but it's not (just replaced that) but she will start fine in neutral. When there has been no rain for a few days, starts fine in park. Water/condensation is obviously getting into something but I have no idea where to start looking, I'm hoping a mechanical guru may be able to give me a starting point
Top
 Profile  
 
 
 Post subject: Re: BA XR6 Starting issues when wet
Posted: Tue Feb 10, 2015 10:40 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

id be looking down toward the transmission end somewhere in the plugs first, just an uneducated opinion.

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names