Fordmods Logo

base timing on au engine 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: base timing on au engine
Posted: Tue Nov 14, 2006 4:12 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hi
can anyone tell me what the base timing is on a au engine..
i know std they have coil packs and the ecu adjusts the timing..

but im using the au engine in my ea with the distributor ..
at the momant i have is set at about 8 deg before T.D.C.
and if i set it at 10 deg it pings ..
but with the old engine i could advance the timing to 12 to 14 deg before it pings..
is it because of the different cam profiles.or is it because of the difference in compression????
Top
 Profile  
 
 
Posted: Tue Nov 14, 2006 4:17 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

what manifold are you using?

you are setting base timing with it in diagnostic mode?

At the end of the day the if it starts pinging at 10 then 8 is about right.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Tue Nov 14, 2006 4:32 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

im using the log manifold at the moment. but im about to convert over to the bbm ..
so i guess im in for more dramas..

also i did a compression test on the au motor and it pushes 210 psi in all cylinders wich i thought was excellent..

the old ea engine was only pushing 170 psi but it could handle heaps of advance befor it would ping..

and i reckon the old ea motor had more top end power than the au engine

i can get the au engine to pull as hard as the old engine but it pings big time wich is not good for it...
Top
 Profile  
 
 
Posted: Tue Nov 14, 2006 4:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

the AU should get a lot more compression than the EA. It has a 9.6 static CR compared to the EA's 8.8.

Have you checked the plugs? Make sure they are in OK condition and the correct heat range. The AU could also be a bit carbon'ed up.

I havent heard anyone say that they have pinging on the AU engine unless they are trying to use the BBM on a old ecu. I wouldnt have thought there would be enough of a difference to cause pinging anyway, there is usually a pretty generous error margin in the standard tunes.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Tue Nov 14, 2006 4:50 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

thanks stockstandard

the plugs,distributor cap and rotor button are new .
i am driving it at the moment with the timing at 8 deg
but it kind of goes like a dog ..
and as i said im about to put the bbm on with the std ecu untill i get a el ecu and get around smartlock
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names