Fordmods Logo

BF started pinging after new exhaust :/ 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: BF started pinging after new exhaust :/
Posted: Wed Jun 29, 2011 5:27 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

As the title says, after having a difillipo catback system installed I've noticed that when ever I plant my foot hard, the engine pings a bit in between 2-3,000 rpm, once it is above that there is no sign of detonation. Running on 98 octane helps it be a little smoother but the problem is still present. If it's something I can do myself I'd rather do that than have to pay someone.

Thanks in advance
Top
 Profile  
 
 
 Post subject: Re: BF started pinging after new exhaust :/
Posted: Wed Jun 29, 2011 6:48 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 10826

Joined: 17th Apr 2005

Gallery: 34 images

Ride: BF MK11 XR 6 TURBO ZF 6spd

Power: 225 rwkw

Location: glenwood/sydney
NSW, Australia

Hope there is still 2 oxygen sensors remaining in the system... :idea:

 

_________________

Todd: Nurse, suction.
Nurse: The patient's not even here yet.
Todd: I know.

http://www.youtube.com/watch?v=_GQpRYRcAiA

Top
 Profile  
 
 
 Post subject: Re: BF started pinging after new exhaust :/
Posted: Wed Jun 29, 2011 6:52 pm 
Parts Gopher
Offline

Age: 27

Posts: 71

Joined: 27th Aug 2010

Gallery: 1 images

Ride: 1992 eb fairmont classic

Location: newcastle
NSW, Australia

fordfreak ef wrote:
Hope there is still 2 oxygen sensors remaining in the system... :idea:

exactly...
Top
 Profile  
 
 
 Post subject: Re: BF started pinging after new exhaust :/
Posted: Wed Jun 29, 2011 7:27 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

He did say cat back...

The 2nd sensor is in the cat output pipe.

And if it wasn't there, this post would be called "MIL stuck on... Why?"
Top
 Profile  
 
 
 Post subject: Re: BF started pinging after new exhaust :/
Posted: Thu Jun 30, 2011 2:08 am 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

yeah its just a catback, cat and headers are still stock, anyone have any ideas what could be the cause?
Top
 Profile  
 
 
 Post subject: Re: BF started pinging after new exhaust :/
Posted: Thu Jul 07, 2011 2:11 am 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

Bump
Top
 Profile  
 
 
 Post subject: Re: BF started pinging after new exhaust :/
Posted: Thu Jul 07, 2011 3:14 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 493

Joined: 21st Sep 2010

Gallery: 3 images

Ride: BA XR6

Location: sydney
NSW, Australia

im gonna go with a issue related to the O2 sensor, seeing as i dont think anything else could make the engine ping

 

_________________

BA XR6
Performance mods: typhoon + territory pipe with K&N filter, full exhaust, BPR generic tune, lowered, xr6t front brakes, territory rear brakes
Visual mods: 19" rim, lower grill mesh, oil pressure and vacuum gauges, engine bay lighting, foot well lights
some of my main mods

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google [Bot], johny23 and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names