Fordmods Logo

black smoke pouring out, poor economy. 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
Posted: Wed Jan 07, 2009 12:51 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

66 coupe wrote:
au map sensor is within the manifold, so dont bother looking for it on the firewall you wont find it.
coolant temp sensor could also cause that problem, its one of those things you need to diagnose / isolate one thing at a time...

\
bingo!

AU DO NO RUN A MAP SENSOR
it is a TMAP sensor

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed Jan 07, 2009 12:53 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

marshyy wrote:
dude i had the exact same problem n got the same car, pumping black smoke, well still does on petrol, to fix it i have to get a new fuel rail and fuel pump regulator or some s**t, gonna cost me like 600, but already spent a grand on fixin the gas
so maybe that gives u another idea on wat the problem could b


you should not need a new fuel rail

if anything the injectors could be blocked

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sat Jan 10, 2009 1:29 am 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Don't know much about this here eeleltric fool injection stuff but i did have an old ZL 250 efi same problem was the fuel regulator on the end of fuel rail, don't know if this is relevant for AU but theres my 2cents worth!

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 2:04 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

actually, have a mate who's had a fuel reg die.

attach a long piece of hose to the reg and suck a little.

a mouth fuel of petrol will give you an answer

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 12:31 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 13

Joined: 10th Jan 2009

Ride: ef falcon

Location: ipswich
QLD, Australia

spray a can of carby/thottle body cleaner into the intake while holding the revs up round 2grand she'll die a bit this will clean your throttle body, intake runners and ports but after doing this change your plugs as carbon residue kills em, run a bottle of injector cleaner in your fuel tank this will clean fuel lines and injectors will spay properly, doing this may correct your rich running problem, i do it a fair bit when time comes for a tune sometime earlier. i use nulon injector cleaner or a nissan brand and drop that in when refilling every couple of tanks it keeps the injectors cleaner for longer. check for air leaks too.

 

_________________

up the aussie straight 6

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names