Fordmods Logo

bloody ED wont start: Kezz 1 : ED 0 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: bloody ED wont start: Kezz 1 : ED 0
Posted: Mon Aug 07, 2006 6:18 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

all fixed up now guys! it was the battery in the end. beyond me why it died like that but i guess it happens. thanks to everyone for their help and suggestions!

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Last edited by kezz on Tue Aug 08, 2006 11:03 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 6:20 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

check to see if you've knocked out any wires near the clutch cable, the batery light might be coming on for that reason. Also, check the batteries voltage with a voltmetre if you've got one.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 6:22 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Sounds like the battery is nearly flat.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 6:26 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

madmax wrote:
Sounds like the battery is nearly flat.


grrrrr i hope thats the cause of the prob cos its the easiest fix

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
 Post subject: Re: bloody ED wont start
Posted: Mon Aug 07, 2006 7:04 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

kezz wrote:
as the title suggests the car wont start :evil: i can hear the starter relay click and the pump start pumping but thats all it will do and the battery warning light appears. i tried tapping the BEM but that hasnt done anything. i was mucking around with the clutch cable before. could this have any thing to do with it? :? anyone shed me some light on this so i can get the thing started ? thankyou from a very annoyed kezz lol


if the starter relay clicks, then its definatly not a smartlock problem.

Does the engine turn over?

If not try bridging the starter (the car won't start but it will eliminate the starter as a possible cause)

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 7:31 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

I had a similar problem and it turned out to be a fuel pump in the end.
Like you could hear a click then you hear a pump type buzzing noise, but nthing happens.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 9:54 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

better not be the fuel pump. that sounds like a right royal prick of a job

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 10:11 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

id try another battery ,and if its the fuel pump i can help ya fix it ,its not that hard

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 10:13 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

As said kezz, check the battery first then check smartlock relay etc (mine had a dodgy one), then check fuel pump, if its the fuel pump make sure your not going fast and around a sharp bend.
Kinda scares the s**t out of you when it goes as you lose alot of steering capability and braking.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 10:15 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

have ya been playing with the stereo at all ?

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 10:19 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

nar havent touched the stereo, the only thing ive been playing with is adjusting the clutch cable. il try a new battery tomorrow. thanks for the offer of help if its the fuel pump Jarrod mate! il certainly let you know if it is that.

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names