Fordmods Logo

bottom end issues after replacing head gasket? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: bottom end issues after replacing head gasket?
Posted: Fri Dec 09, 2011 4:00 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 415

Joined: 13th Nov 2010

Ride: 95 EF GLI

Location: Melbourne
VIC, Australia

hi all, i replaced my head gasket recently, used au gasket replaced all top gaskets thermostat and water pump. now a friend of mine is saying that the bottom end wont hold up because of too much compression in the top end? is this true? have i got anything to worry about? if it makes any different i installed a wade 977b cam too, i havnt heard of this being an issue before? anyone who has changed head gasket your input would be great, the car has 188000km on it

 

_________________

95 Ef Gli, mods : Tickford Head, Tickford ecu, Pacemaker 4499, Venom 100 cpi cat, Redback 2.5" catback, Wade 977b cam, ba xr6 intake and SS inductions, k & n filter & leather seats. 147.5kw @ wheels

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Fri Dec 09, 2011 4:15 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Tell him the bottom end will be able to contain the epicness about to be unleashed on it. FFS, get a new mate, this guy has no clue. Unless your bottom end is already cactus, it will be fine.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Fri Dec 09, 2011 4:17 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Chargd wrote:
hi all, i replaced my head gasket recently, used au gasket replaced all top gaskets thermostat and water pump. now a friend of mine is saying that the bottom end wont hold up because of too much compression in the top end? is this true? have i got anything to worry about? if it makes any different i installed a wade 977b cam too, i havnt heard of this being an issue before? anyone who has changed head gasket your input would be great, the car has 188000km on it


You're friend is delirious. Many people have replaced the original head gasket with an AU MLS gasket without issues. People run boosted applications on a stock bottom end without issues, an increase in compression will make no difference, might gain a few ponies but that's about it really.

I run an AU head gasket, bolts and have a Wade1673 cam on a stock bottom end. My engine has done 120000km (EDIT: from since the head gasket was changed...bottom had already done 170000km) without issues...been driven only with distilled water for 3 years, is my tow b**ch and near red lined without coolant (dumped it on the quarter mile half way through) while aiming for my PB. Got my PB, but engine at 5000RPM without coolant probably wasn't healthy, this was 3 years ago now (3 or 4 years, I forget).

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Fri Dec 09, 2011 4:30 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

its more a pot luck thing if you ask me, my original ed engine had 220'000km on it and was running sweet, i went and fitted a cms head and cms3 cam with au head gasket and the rings decided to fail within a week of fitment. huge blowby and alot of oil smoke.
but on the other hand quite a few people have done the same thing and had good results with engines that have gone the distance....
Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Fri Dec 09, 2011 10:17 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 415

Joined: 13th Nov 2010

Ride: 95 EF GLI

Location: Melbourne
VIC, Australia

thanks guys, i was pretty sure i was right, he still dosnt accept it though, lol

 

_________________

95 Ef Gli, mods : Tickford Head, Tickford ecu, Pacemaker 4499, Venom 100 cpi cat, Redback 2.5" catback, Wade 977b cam, ba xr6 intake and SS inductions, k & n filter & leather seats. 147.5kw @ wheels

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Fri Dec 09, 2011 11:39 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Chargd wrote:
thanks guys, i was pretty sure i was right, he still dosnt accept it though, lol


Is he telling you to get the bottom end rebuilt with new rings and maybe forged items and get the whole assembly blue printed and balanced?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Sat Dec 10, 2011 12:23 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

phongus wrote:
Chargd wrote:
thanks guys, i was pretty sure i was right, he still dosnt accept it though, lol


Is he telling you to get the bottom end rebuilt with new rings and maybe forged items and get the whole assembly blue printed and balanced?
complete with a nitrated crank? Shot peened rods, just for good measure?

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Sat Dec 10, 2011 12:28 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

dc_todd wrote:
phongus wrote:
Chargd wrote:
thanks guys, i was pretty sure i was right, he still dosnt accept it though, lol


Is he telling you to get the bottom end rebuilt with new rings and maybe forged items and get the whole assembly blue printed and balanced?
complete with a nitrated crank? Shot peened rods, just for good measure?


I think that pretty much covers it?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Sat Dec 10, 2011 12:34 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 415

Joined: 13th Nov 2010

Ride: 95 EF GLI

Location: Melbourne
VIC, Australia

nah what i think he was trying to get at was putting a new top end on an old bottom end wont last long, he has just started his mechanic apprenticeship and thinks he knows everything

 

_________________

95 Ef Gli, mods : Tickford Head, Tickford ecu, Pacemaker 4499, Venom 100 cpi cat, Redback 2.5" catback, Wade 977b cam, ba xr6 intake and SS inductions, k & n filter & leather seats. 147.5kw @ wheels

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Sat Dec 10, 2011 1:32 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Chargd wrote:
nah what i think he was trying to get at was putting a new top end on an old bottom end wont last long, he has just started his mechanic apprenticeship and thinks he knows everything


:) it get's like that some times. Tell your friend that the bottom end will hold up. Unless your bottom end is already rooted as Troyman said. Your engine should be just fine :).

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Sat Dec 10, 2011 1:37 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 415

Joined: 13th Nov 2010

Ride: 95 EF GLI

Location: Melbourne
VIC, Australia

phongus wrote:
Chargd wrote:
nah what i think he was trying to get at was putting a new top end on an old bottom end wont last long, he has just started his mechanic apprenticeship and thinks he knows everything


:) it get's like that some times. Tell your friend that the bottom end will hold up. Unless your bottom end is already rooted as Troyman said. Your engine should be just fine :).


afaik this bottom end is fine, theres no undue noise or anything like that, car seems fine

 

_________________

95 Ef Gli, mods : Tickford Head, Tickford ecu, Pacemaker 4499, Venom 100 cpi cat, Redback 2.5" catback, Wade 977b cam, ba xr6 intake and SS inductions, k & n filter & leather seats. 147.5kw @ wheels

Top
 Profile  
 
 
 Post subject: Re: bottom end issues after replacing head gasket?
Posted: Sat Dec 10, 2011 11:00 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

A 'mechanic' in the infancy of his apprenticeship would know!!!

Oh, wait...... :roll:

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:14 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names