Fordmods Logo

buttons not working el fairmont 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:29 pm 
Oompa Loompa
Offline

Age: 34

Posts: 41

Joined: 23rd Jan 2009

Ride: ed fairmont

Location: beaconsfield
TAS, Australia

ok boot/fuel door and cent locking stopped working gessing its a fuse but couldn't find it need help

cheers matt
Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:31 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

central locking is tied in with the CRT fuse. witch is the interior lights

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:32 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

you've checked both sides of every fuse in the fuse panel in the dash with a test lamp?

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:32 pm 
Oompa Loompa
Offline

Age: 34

Posts: 41

Joined: 23rd Jan 2009

Ride: ed fairmont

Location: beaconsfield
TAS, Australia

jonathon wrote:
central locking is tied in with the CRT fuse. witch is the interior lights


they still work but central locking stopped wont even work with a key
Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:33 pm 
Oompa Loompa
Offline

Age: 34

Posts: 41

Joined: 23rd Jan 2009

Ride: ed fairmont

Location: beaconsfield
TAS, Australia

timmytimtim wrote:
you've checked both sides of every fuse in the fuse panel in the dash with a test lamp?

iv looked at then but dont have a test lamp
Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:33 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

central locking is done the smartlock module (or the smartlock half of the module in the EF/EL case)... On the ED the smartlock module gets power from both the wiper fuse and the courtesy lamp fuses... Haven't looked that in depth into EF/EL wiring though...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:35 pm 
Oompa Loompa
Offline

Age: 34

Posts: 41

Joined: 23rd Jan 2009

Ride: ed fairmont

Location: beaconsfield
TAS, Australia

when i press the remote the lights flash like normal but it dont lock
Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:36 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

fuses don't always appear blown is all... a test lamp is a sure fire way of eliminating a blown fuse as an issue...

For fuel door I would proceed to check volts at the button plug, but again would require a test lamp or multimeter... They all stopped working together?

Boot and locking is done by the smartlock module... so could be tied together... the fuel is stand alone though...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:36 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

copbait wrote:
when i press the remote the lights flash like normal but it dont lock


button on the dash doesn't work either?

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:37 pm 
Oompa Loompa
Offline

Age: 34

Posts: 41

Joined: 23rd Jan 2009

Ride: ed fairmont

Location: beaconsfield
TAS, Australia

timmytimtim wrote:
copbait wrote:
when i press the remote the lights flash like normal but it dont lock


button on the dash doesn't work either?

nope
Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:38 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

checked the fuses under the bonnet near the header tank?

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:41 pm 
Oompa Loompa
Offline

Age: 34

Posts: 41

Joined: 23rd Jan 2009

Ride: ed fairmont

Location: beaconsfield
TAS, Australia

timmytimtim wrote:
checked the fuses under the bonnet near the header tank?

under the over flow bottle will do in the morn think it had something to do with the stock amp in the boot cos i think it shorted out if that helps
Top
 Profile  
 
 
 Post subject: Re: buttons not working el fairmont
Posted: Mon Sep 20, 2010 10:46 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

next to it, not under it, and its not an overflow bottle, its actually part of the water circulation system...

I would have though the factory amp would have been powered off the cd player fuse... If that shorted out I would expect it to be one of the big ones under the bonnet... I'd be re-checking the ones under the dash...

if none of them are blown then its time to get out the repair manual and start tracing wires back to items to see where the problems may lie... see what powers the smartlock module and what could have failed and then start tracing power with that handy test light you own... :x test lights are a handy tool for this... hard to diagnose without one...

I'd do it for you, but couldn't be stuffed going through pages of diagrams at this very moment sorry...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names