Fordmods Logo

car playing up help please 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: car playing up help please
Posted: Mon Nov 01, 2010 10:45 am 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

Hey guys I owm an 1994 ef falcon and its doing to thing alternator lights on but is charging the battery at 15 amps ant the thermo fans wont kick in Ive changed fuses and relays on both problems need so urgent help the problem with
thermo fans happend when car wouldnt star changed starter moter and re wired earth and power wire but turns out the aircon had all intenrals had smashed to pieces and new aircon pump fixed it no starting and with the thermos not working one works when you run a power wire straight to it
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Mon Nov 01, 2010 8:44 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

could be a crook earth

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 7:47 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

How would I test for a crook earth
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 8:31 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

I thought the when the compressor clutch in these failed it blew the big 100amp fuse under the bonnet or something stupid like that? its the blue one held in with two bolts... check that one and the others under the bonnet?

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 8:52 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

yeah ive replace that fuse the alternator should charge between 14.5 & 14.7 its charging at 15 its the thermo fans im worried about
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 9:41 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

the ouput voltage will vary anywhere between 13.8 to 15V depending both load in the car and battery condition...

If the alt light is on then it is fed straight from the regulator in the alternator... There is something a miss inside the reg in the alt...

The thermos are fed of the alt side of the 100amp fuse... not the battery side... The 60 amp thermo fuse is good? have you checked power to the relays behind the passenger headlight? How is it your triggering the fans to know they don't work? Caris getting way hot or you have the AC on or...?

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 9:45 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

Fuse is brand new when car is running and not moving the temp gauge goes up slowly till it over heats
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 9:45 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

Fuse is brand new when car is running and not moving the temp gauge goes up slowly till it over heats
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 9:47 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

so have you checked power to the relays? both main power and switching power (two separate circuits)...

I'd be trialling a new or spare alt to make that dash light go out... basically that light indicates no output from the reg... But if the volts are up then there is something shady going on inside that reg...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 9:54 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

Yeah I will get another one thanks guys
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 9:59 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

it wont fix your fans though... only the light... did you check for power to the fan relays? if they have power have you tried swapping the relays over? have you check to see whether the computer grounds the coil side of the relay to engage it (will only be present when hot)...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 10:02 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

timmytimtim wrote:
it wont fix your fans though... only the light... did you check for power to the fan relays? if they have power have you tried swapping the relays over? have you check to see whether the computer grounds the coil side of the relay to engage it (will only be present when hot)...

Cheers,
Tim

Yeah brand new fuses and relays through out car there is power there but ehen I run a power wire from the battery to the fan one cuts in so im thinking earth or power problem
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 10:09 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

thats what I'm saying... each relay has a main power wire (goes into the switch) and a coil power wire (goes into the coil)... have you stuck a multimeter or test lamp into the relay bases to see if power is present at the relay? To just replace every relay and fuse is a waste if they aren't the problem...

Do you understand electrical drawings and tracing wires? If I give you the wiring schematic would be able to trace the circuit and test at all the relays etc for the appropriate wire for power?

You have one of two problems... the power is broken is broken to the fan (either fuse to relay, or relay to fan)(assuming relay is indeed in tact) or the coil circuit is faulty (no power to coil, or computer stuffed and not earth other side of coil out)... If it worked before you blew a whole heap of fuses then it wont be an earth problem...

You need to start tracing for power and work out where it stops and hence where the problem lies...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 10:17 pm 
Oompa Loompa
Offline

Age: 29

Posts: 37

Joined: 24th Nov 2009

Ride: 1996 ef falcon

Location: greta
NSW, Australia

with the cut in coil now when I test relays ther is power on 85 & 86 I think not sure of numers but when yiu test the other ones its dead so could that be the problem dont think im dumb I dont wana stuff any think else
Top
 Profile  
 
 
 Post subject: Re: car playing up help please
Posted: Tue Nov 02, 2010 10:36 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

ah you got an EF too do you? They have painful fan arrangement... 4 relays instead of three and another fan speed...

When you pull the relays out (remembering where the 4 pins one go and where the 5 pin ones go)...

Pin's 85 should all have power on them I would guess at least two relays will have power to pin's 87

Without having the exact EF wiring info here I can't tell you what is what exactly... As long as a couple give ower to pin's 87 this proves the wiring from the 60 amp fuse to the relays and as long as all pin 85's have power this powers power from the accy relay to the thermo relays...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names