Fordmods Logo

Car runs like crap after new alternator 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Car runs like crap after new alternator
Posted: Thu Oct 01, 2020 8:39 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1433

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

My AU falcons alternator finally gave up a few days ago and i had it replaced with a brand new one but now something feels just a little off maby im being paranoid on somethings though, but firstly the battery light stays on a bit longer then what i remember (maby paranoia?) Secondly when i go from park to drive or park to reverse the car feels like & sounds like its about to stall before recovering and going back to normal (never did that with the old alternator even when it was stuffed)

Has anyone else experianced this?

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
 Post subject: Re: Car runs like crap after new alternator
Posted: Tue Oct 13, 2020 3:30 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1433

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

turns out the computer reset after disconecting it for a few hrs, took it for a hard run and its back to normal

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
 Post subject: Re: Car runs like crap after new alternator
Posted: Tue Oct 13, 2020 9:48 pm 
Oompa Loompa
Offline

Age: 43

Posts: 37

Joined: 31st Oct 2016

Ride: AUII Fairmont- Tickford enhanced

Location: Freezer
TAS, Australia

It's common to perform an "idle reset" after battery disconnect.

Start engine in park, select D for 3 mins, then R for 3 mins & then P for 3 mins (with A/C on), then turn off.
Restart & test drive.
Top
 Profile  
 
 
 Post subject: Re: Car runs like crap after new alternator
Posted: Tue Oct 13, 2020 10:10 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1433

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

Rust Belt wrote:
It's common to perform an "idle reset" after battery disconnect.

Start engine in park, select D for 3 mins, then R for 3 mins & then P for 3 mins (with A/C on), then turn off.
Restart & test drive.


i'll remember thank thank you 8-)

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Oct 27, 2020 8:37 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names