Fordmods Logo

car shuddering poor idle missfiring 


Page 1 of 1 [ 2 posts ] 

 Post subject: car shuddering poor idle missfiring
Posted: Fri Jun 29, 2007 7:23 am 
Tyre Shredder
User avatar

Age: 32

Posts: 397

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

on my way home from work yesterday the ed started to shudder and run really crappy. there was no power when i put my foot down and it started to want to stall out on me at the lights. ive had a look around intake manifold for loose vac hoses etc but everything is in place. its not blowing smoke or anything like that. any 1 have some idea what i could be.



kangaroos and radiators are a bad mixture

Posted: Fri Jun 29, 2007 8:57 am 
Getting Side Ways

Age: 32

Posts: 6745

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

my mother had this problem a few nights ago but we don't know what happened we are putting it down to moist leads (raining for the last few days)



R.I.P Tobias my son.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 21 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 3:01 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names