Fordmods Logo

car shuddering poor idle missfiring 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: car shuddering poor idle missfiring
Posted: Fri Jun 29, 2007 7:23 am 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

on my way home from work yesterday the ed started to shudder and run really crappy. there was no power when i put my foot down and it started to want to stall out on me at the lights. ive had a look around intake manifold for loose vac hoses etc but everything is in place. its not blowing smoke or anything like that. any 1 have some idea what i could be.

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 8:57 am 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

my mother had this problem a few nights ago but we don't know what happened we are putting it down to moist leads (raining for the last few days)

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:44 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names