Fordmods Logo

Car stalling like anything after cam! 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Car stalling like anything after cam!
Posted: Tue May 15, 2012 7:20 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 16

Joined: 6th Nov 2011

Ride: Ford au falcon

Location: Lara, Geelong
VIC, Australia

hey guys, i need help asap as this is driving me insane!
i recently purchased a wade 1671b cam and through it onto my au i6 with the proper TDC method and etc.
however, it stalls in reverse and in drive, at the lights it dies, it simply dies any where it wants and it idles at 1-400rpm.
if anyone has any info on what might be the problem it would be much appreciated!

 

_________________

AU SR SERIES 2 RED.
LOWERED KING SPRINGS SUPER LOWS, MONROE GT GAS SHOCKS, CUSTOM 2.5" EXHAUST, HI-TECH 6-2-1 EXTRACTORS, STAGE 3 CAM KIT FROM WADE CAMS, J3 CHIP NEEDED!, CUSTOM AIR INTAKE WITH POD, AUTO CUSTOM HOME MADE SHIFT KIT, SUBS AND AMPS, FUTURE CAPA S/C

Top
 Profile  
 
 
 Post subject: Re: Car stalling like anything after cam!
Posted: Tue May 15, 2012 7:25 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

You need a tune , it's running too rich .

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: Car stalling like anything after cam!
Posted: Tue May 15, 2012 7:43 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

yep, it will need a custom tune, au's are extremely fussy when it comes to cam changes..
Top
 Profile  
 
 
 Post subject: Re: Car stalling like anything after cam!
Posted: Sat Jun 02, 2012 9:39 pm 
Smokin em up
Offline

Posts: 243

Joined: 28th May 2008

Location: willawarin
NSW, Australia

My ef is doing the same thing,ive just kicked of a thread about it..its a pain in the a**
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 10:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names