Fordmods Logo

Fordmods Advertising

car surging 


Page 1 of 1 [ 2 posts ] 

 Post subject: car surging
Posted: Tue Apr 03, 2007 2:47 am 
Tyre Shredder
User avatar

Age: 45

Posts: 302

Joined: 29th Nov 2006

Gallery: 12 images

Ride: au futura

Location: se melbourne
VIC, Australia

just fitted a tail shaft loop and took it for a run about 20 mins into the drive the car is now surging between 2500rpm and 3500rpm uner light to mid aceleration the surging is not real bad but feels like a few bumps what could it be? 94ef



now have a series 1 au starting the mods slowly
now have a xw wagon to restore

Posted: Tue Apr 03, 2007 9:07 pm 
Stock as a Rock

Age: 32

Posts: 141

Joined: 17th Jun 2006

Ride: Falcon

Location: canberra
ACT, Australia

When your refering to "loop" what you refering to?

Just a guess.

When you had the tailshaft out, did you make sure the tailshaft uni joints are all freed up. Problems can occur when you replace uni joints and you don't make sure they are working properly.

Alot of the time you have to give the area around the uni joints a tap with a copper mallet to free the new joints up.



Fords Rule. OK.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: steve wardle and 16 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 21, 2016 8:26 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names