Fordmods Logo

clunk/judder after acceleration in an FB 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: clunk/judder after acceleration in an FB
Posted: Sun Apr 30, 2017 9:27 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 1

Joined: 10th Apr 2017

Ride: BA Falcon

Location: Brisbane
QLD, Australia

Hey all

First post on here, I have been searching the forum and googling but cant find anything on this.

I have a 2006 FB "mark II" XT (Although the registration says Fairmont) and its got the optional 6 speed auto. Got her a few weeks ago.

The issue I am having is if I accelerate to get up to speed, Joining a road on an on ramp for example the car picks up fine, no strange noises or rattles. But if I don't ease the accelerator off gently before I get up to speed and instead just lift my foot when I get up to speed there is a clunk, almost as if the car automatically shifts down a gear to compensate. its almost like a shudder.

This is my first Auto although not the first time I have driven one and I have certainly been less gentle with rentals in the past and never noticed this.

Any ideas?

Thanks

John
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Sep 24, 2017 5:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names