Fordmods Logo

Complete Car Problems! Help! 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Complete Car Problems! Help!
Posted: Sat Sep 15, 2007 7:01 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 3

Joined: 17th Dec 2006

Ride: Falcon EBII GLi

Location: Sunbury
VIC, Australia

Hey folks, we need your help!

We have an NA Fairlane here that has had its engine finally give out. It's a 3.9L Six with fuel injection. So we sourced out an EA Fairmont Ghia with the same engine.

Swapped it all out, no problems there. Went to connect all the wires up to the manifold side for the injectors etc, all good. But we're left with 3 rogue wires, no idea where they go either. But that's the least of the problems.

We decided to just try and turn it to the ignition to see if any of the lights came back on. They did, but they flicker off every second or so. And you hear about 25 different relays go off every second, ticking away. We've pulled fuses, relays, everything. We just can't figure it out. We've got my EB Falcon here to check it's wiring loom just to see. And we've figured out where the 3 rogue wires go, but it still ticks and does things.

Eventually we stopped that from happening when the ignition's turned on, but the headlights and indicators are all staying on, but very dull. And when the ignition is turned back off, it starts ticking again!

Please help us! :D

If you need more information into what's going on, tell me! :D Thanks fellas!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names