Fordmods Logo

computer problems... 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: computer problems...
Posted: Tue Mar 16, 2010 2:09 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 3

Joined: 24th Jan 2010

Ride: 96 ef fairmont wagon

Location: Newcastle
NSW, Australia

im doig up a 96 model ef fairmont wagon and since ive put my own stereo in (which ive done plenty off) the car just does not want to start not winding over or nothing and the ! signal comes up on the dash.. please fellas i need help cheers.
Top
 Profile  
 
 
 Post subject: Re: computer problems...
Posted: Tue Mar 16, 2010 3:34 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Check and or change the interior light fuse.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: computer problems...
Posted: Tue Mar 16, 2010 5:06 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 3

Joined: 24th Jan 2010

Ride: 96 ef fairmont wagon

Location: Newcastle
NSW, Australia

ive replaced most fuses and followed most wires i could with a test light and no signs. im starting to think its the starter motor cause when i turn the keys to start the car the starter makes a clicking and gearing noise and then theres nothing!! is there any way to test the starter motor or do i just have to replace it??
thanks
Top
 Profile  
 
 
 Post subject: Re: computer problems...
Posted: Tue Mar 16, 2010 5:10 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

That is a symptom of also a flat battery.

Theres not a way i know of testing the starter. In the old days if it was the starter someone would be in the car cranking the ignition whilst someone was in the engine bay tapping the starter with a long pole or hammer at the same time and it in many cases un jammed it and got you going.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: computer problems...
Posted: Tue Mar 16, 2010 5:49 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 3

Joined: 24th Jan 2010

Ride: 96 ef fairmont wagon

Location: Newcastle
NSW, Australia

do you know if there is anything in the stereo wiring loom that can cause a broken circut or a problem of some other kind??

and with hitting the starter thats with the car winding over over were ive got power but when i turn the key nothing just a ! warning light..
Top
 Profile  
 
 
 Post subject: Re: computer problems...
Posted: Tue Mar 16, 2010 7:49 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

Might be a faulty BEM if you are getting the (!) light on the cluster when you have the key in the start position. Try giving the BEM a tap with your hand while trying to start your car. The BEM is on the LHS of the steering column under the dash.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names