Fordmods Logo

coolant leak 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: coolant leak
Posted: Fri Nov 26, 2004 9:55 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 82

Joined: 8th Nov 2004

Ride: AUII

Location: Gawler
SA, Australia

well tonight before i drove my car to work i checked the coolant etc. There was no coolant in the bottle which i found strange as i only filled it up yesterday and was still full when i got home. For some reason ive been checking it twice a day as its hot weather. I filled it up took about 4 Litre. That was strange but couldnt see any leaks. Got to work and there is coolant everywhere under the car. I drove it up on some ramps and the leaks are coming from some joint. Its in the middle of the car and pretty much next to the cat. Any ideas what it could be? Im getting it checked first thing in the morning.

 

_________________

AUII Forte 4.0L

Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 10:05 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

u havea coolant leak next to the cat?? umm the pipe from the water pump to the rear of block sits under the exhaust manifold

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sat Nov 27, 2004 4:33 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 82

Joined: 8th Nov 2004

Ride: AUII

Location: Gawler
SA, Australia

i got it checked out and its a screwed welsh plug.

 

_________________

AUII Forte 4.0L

Top
 Profile  
 
 
Posted: Sat Nov 27, 2004 9:18 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

ahh crap u going to fix it yourslef or pay someone?>

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sun Nov 28, 2004 12:40 am 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 82

Joined: 8th Nov 2004

Ride: AUII

Location: Gawler
SA, Australia

pay someone, apart from not knowing where to even start i do not have the time to even attempt it. I wish i did though.

 

_________________

AUII Forte 4.0L

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 6:38 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 82

Joined: 8th Nov 2004

Ride: AUII

Location: Gawler
SA, Australia

well things just got worse. The mechanic at the shop i use for all my cars new exactly what it was when my dad took it there today to be fixed. Its the friggin plug behind the gearbox. Bad news is the labour required is 8hrs. The gearbox and flywheel have to come out and while hes at it is going to replace the other ones as theyre rusty. Replacing them with brass as theyre steel. So im up for a nice sum at the end of. Friggin cars.

 

_________________

AUII Forte 4.0L

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 7:27 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

more then likely it's only your radiator cap.

mine did exactly what you said. and thats all it was.

the old cap even looked ok but i put a new one just to be sure and it fixed it

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 9:48 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 82

Joined: 8th Nov 2004

Ride: AUII

Location: Gawler
SA, Australia

but was your leaking from the back or under the block or from the cap?
Mine absoloutely pours out, sitting stationary it would pool in a 1mtr circle in 30seconds.

 

_________________

AUII Forte 4.0L

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 9:52 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

thats what mine was doin.
because there is a hose that comes off the bottle and goes down to some where near the steering rack is doesn't get wet around the cap.

but for $15 for a new cap you could do it your self. it may or ma not fix it but you could save you self alot of money if it does

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 10:50 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 82

Joined: 8th Nov 2004

Ride: AUII

Location: Gawler
SA, Australia

thanks for the tip tickford 6, but unfortunately that overflow hose was the first thing i checked, thats where i thought it was coming from. Will definitely keep in mind if i have trouble again. Thankyou.

 

_________________

AUII Forte 4.0L

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 3:37 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names