Fordmods Logo

crap idle - blue/white smoke 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: crap idle - blue/white smoke
Posted: Tue Jun 21, 2005 11:59 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

Hey guys,

Ive asked this before, but ive tried nearly everything and it still isnt fixed.

Every morning or when ever the car is left for a long period of time, when I start the car it will not idle untill it is warmed up, say after u drive around 1km it is fine, you literally have to rev the car to keep it from stalling.

Another problem is it is very smokey when you nail it, its a whitish bluish kind of smoke, this only occur's when you boot it.

To try to fix the problem, I have changed the leads, plugs, cleaned the ISC, cleaned the 02 sensor, cleaned the air filter, and also cleaned the throttle body.

Anyone have any idea's on what this problems might be? Could it be my fuel filter? or could my ISC have s**t it self?

As for the blue/white smoke could that be that my rings are gone?

please help! otherwise i'm gonna have to goto fraud and have them put it on there computer.. :x

thanks lads :wink:
Top
 Profile  
 
 
Posted: Tue Jun 21, 2005 1:49 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

Blue smoke is oil, and probably your valve stem seals, does it do it when it has been idling, take off and there is smoke? or could be rings as you said. ISC could be rooted, i read on here ages ago, that someone cleaned theres in petrol, and it stuffed it, get a 2nd hand one, see if there is any difference.
Top
 Profile  
 
 
Posted: Tue Jun 21, 2005 3:52 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

what is an ISC?

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Tue Jun 21, 2005 3:57 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

Happy wrote:
what is an ISC?


:roll: Idle Speed Controller

jeez greg! :P

 

_________________

R.I.P. Scotty

Top
 Profile  
 
 
Posted: Tue Jun 21, 2005 5:20 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

Could be headgasket leaking oil/water into cylinders. losing coolant or oil?

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
 
Posted: Tue Jun 21, 2005 5:21 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

uglybob wrote:
Happy wrote:
what is an ISC?


:roll: Idle Speed Controller

jeez greg! :P

oh I knew, just wondering if you did?? :D

nah, but I bet there are a heap of others who didn't know!

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Wed Jun 22, 2005 4:06 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

Spork wrote:
Could be headgasket leaking oil/water into cylinders. losing coolant or oil?

Yeah I actually am loosing coolant but i checked under the oil cap and there is no milky substance...
Top
 Profile  
 
 
Posted: Wed Jun 22, 2005 4:10 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1040

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EA Fairmont Ghia

Location: Melbourne
VIC, Australia

Disconnect the ISC and see if the problem gets worse, I bet it is doing crap all of what is should do.

Also look at testing a different map sensor.

 

_________________

Full working BA Shifter now upgraded to BF Shifter.
BA headlight inserts in my EA headlights.

Top
 Profile  
 
 
Posted: Wed Jun 22, 2005 4:10 pm 
Parts Gopher
Offline

Posts: 67

Joined: 8th Nov 2004

Ride: Falcon 1992 EB II XR6

Location: Mandurah
WA, Australia

I have the exact same problem.. i just got my car back from a full service to, i had my MAP sensor vaccum hose replaced and my Throttle Body and TPS De-Carbonated and it still does it.. when i start mine it will be ok.. it will hesitate to start a little bit when cold.. and then when i drive it leaves a huge either white or blue trail of smoke up the street it looks more white.. it usually goes away after about 1 minute but it still comes out if i nail the accelerator... i wouldnt have a clue what it.. :?

any help much appreciated,

Brad.

 

_________________

White EL Series II XR8, manual, high flow cats, single 3" exhaust and Quarterhorse = 236rwhp and 14.18@97.5mph

LOWXR - Back to stay - Awaiting forged bottom end

Top
 Profile  
 
 
Posted: Thu Jun 23, 2005 12:34 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

Dellboy999 wrote:
Disconnect the ISC and see if the problem gets worse, I bet it is doing crap all of what is should do.

Also look at testing a different map sensor.


If it was the idle speed controller do ya think it would do it all the time? or??
Top
 Profile  
 
 
Posted: Thu Jun 23, 2005 1:16 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

ISC seems like a reasonable culprit based on your cold start comments. The thing basically opens when coolant temp is low, kinda like opening the throttle a little to make it idle higher/better.

Now... white/blue smoke, as noted, is oil. There aint a sensor in the world which can cause an engine to burn oil so all the MAP checking, ISC cleaning, TPS calibrating and 02 changing wont help that... unless of course, it is fuel-realted smoke but this is uaully black/carbony...

Loosing coolant? Find out where. ASAP. Usually a few options

- it's leaking somewhere - look for wet patches where you park, see if its dripping onto exhaust/whatever...

- it's entering oil. Seems like youve checked that so not worth discussing

- it's entering combustion chamber. Usually characterised by excessive steam from exhaust, s**t performance, sometimes it reverses and therefore compression from cylinder enters cooling system (bubbling header tank, exhaust gasses present in coolant). Usually a dud head gasket on a ford I6...

What's the rate of coolant loss?

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Thu Jun 23, 2005 5:31 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

id says its ur ISC.
disconnect it when its cold and see if the car is the same or worse. by disconnecting the ISC when the car is cold, it should stall and idle roughly.

if the car doesnt idle any worse then i'd say swap ISC.
Top
 Profile  
 
 
Posted: Thu Jun 23, 2005 5:33 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

TickfordXR wrote:
I have the exact same problem.. i just got my car back from a full service to, i had my MAP sensor vaccum hose replaced and my Throttle Body and TPS De-Carbonated and it still does it.. when i start mine it will be ok.. it will hesitate to start a little bit when cold.. and then when i drive it leaves a huge either white or blue trail of smoke up the street it looks more white.. it usually goes away after about 1 minute but it still comes out if i nail the accelerator... i wouldnt have a clue what it.. :?

any help much appreciated,

Brad.


i have exactly the same problem as you mate..
i got no idea.
i have disconnected my ICS, changed MAP sensors and Computers too.
:S
Top
 Profile  
 
 
Posted: Wed Jun 29, 2005 11:31 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

4.9 EF Futura wrote:
ISC seems like a reasonable culprit based on your cold start comments. The thing basically opens when coolant temp is low, kinda like opening the throttle a little to make it idle higher/better.

Now... white/blue smoke, as noted, is oil. There aint a sensor in the world which can cause an engine to burn oil so all the MAP checking, ISC cleaning, TPS calibrating and 02 changing wont help that... unless of course, it is fuel-realted smoke but this is uaully black/carbony...

Loosing coolant? Find out where. ASAP. Usually a few options

- it's leaking somewhere - look for wet patches where you park, see if its dripping onto exhaust/whatever...

- it's entering oil. Seems like youve checked that so not worth discussing

- it's entering combustion chamber. Usually characterised by excessive steam from exhaust, s**t performance, sometimes it reverses and therefore compression from cylinder enters cooling system (bubbling header tank, exhaust gasses present in coolant). Usually a dud head gasket on a ford I6...

What's the rate of coolant loss?


Coolant rate is not much at all.. usually gets a little low after a month or two, nothing severe.. its now breaking up alot too! f**k cars!! grr lol
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names