Fordmods Logo

cruise, troubles with brake deactivator 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: cruise, troubles with brake deactivator
Posted: Mon Jun 27, 2005 2:23 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

having problems with my cruise. the light comes on and stays on, but every other function doesnt work... Went thru the doco and found that the brake deactivator switch isnt working. between pin 9&10 its got no voltage. the deactivator switch is fine (resistance <1 ohm), and the wire is properly connected to the cruise module. The only thing i can think of is if BOTH wires connected to the deactivator need to be connected to the module... otherwise im stumped??? :? any ideas?
Top
 Profile  
 
 
Posted: Mon Jun 27, 2005 9:17 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2833

Joined: 7th Nov 2004

Gallery: 4 images

Ride: Lincoln LS, MKII Escort, ED

Location: geelong
VIC, Australia

Silly question, but do your break lights stick on?, mine used to and it used to stop cruise from working all the time.

 

_________________

Because i can.

Top
 Profile  
 
 
Posted: Mon Jun 27, 2005 9:43 pm 
Getting Side Ways
Offline

Age: 36

Posts: 2215

Joined: 5th Nov 2004

Gallery: 17 images

Ride: Oettinger Golf GTI

Location: Sydney
NSW, Australia

Funny thing is mine is dead too! NOooooooooo
Top
 Profile  
 
 
Posted: Tue Jun 28, 2005 12:11 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

yeh brake light operation is fine. dragged my sister out there yesterday to check for me... still no ideas?
Top
 Profile  
 
 
Posted: Tue Jun 28, 2005 2:13 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

If its a manual it could also be the clutch switch too.
I had that on mine.
I went into Ford (yes I know its bad idea NOW!!!) with cruise control troubles and ended up coming out with a new clutch. The switch was fine but the clutch itself wouldnt release all the way back out and wouldnt engage the switch. 1 new clutch later and cruise control works again.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Tue Jun 28, 2005 3:31 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

nup checked the clutch switch...is fine.
Top
 Profile  
 
 
Posted: Tue Jun 28, 2005 11:36 pm 
Smokin em up
Offline

Posts: 280

Joined: 30th Mar 2005

Gallery: 2 images

Location: Melbourne
VIC, Australia

Do a search on keyword "cruise" and Author "Itchione" and you should find some detailed posts on these types of issues.

I have written a GLi cruise install guide (postscript ) but how can i upload this to the docs section on this site ?

Cheers.
Top
 Profile  
 
 
Posted: Thu Jun 30, 2005 10:38 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

What model Car?

As the cruise system was differant from EA EB-ED & EF-EL.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Thu Jun 30, 2005 12:24 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

its an EL mate...its really annoying cos ive tried everything and still nothing
Top
 Profile  
 
 
Posted: Fri Jul 01, 2005 11:37 am 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

mickysacca wrote:
nup checked the clutch switch...is fine.


But does the clutch come back all the way to make the switch? My switch was good but the clutch itself bad.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 9:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names