Fordmods Logo

delete post**** 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: delete post****
Posted: Thu Aug 18, 2011 3:35 pm 
Getting Side Ways
Offline

Age: 29

Posts: 852

Joined: 15th Nov 2007

Location: melbourne
VIC, Australia

Hi guys

Currently have my dash taken apart trying to fix my climate control as it will not function at all ( wont light up display either ) I have purchased a second hand unit from a fellow member.

I have checked the bulbs behind the climate control and they all light up, yet the display wont work and the buttons dont either. Im just wondering if my next option is to change the wiring loom with the other one and solder all the wires back up?

Last edited by daniel000 on Thu Aug 18, 2011 4:55 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Climate control - wont work
Posted: Thu Aug 18, 2011 4:54 pm 
Getting Side Ways
Offline

Age: 29

Posts: 852

Joined: 15th Nov 2007

Location: melbourne
VIC, Australia

delete thread****

it was my fuse :|
Top
 Profile  
 
 
 Post subject: Re: delete post****
Posted: Thu Aug 18, 2011 5:01 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

lol

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Climate control - wont work
Posted: Thu Aug 18, 2011 6:04 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

daniel000 wrote:
delete thread****

it was my fuse :|


*face palm* moment? haha...at least you fixed it mate :P

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: delete post****
Posted: Thu Aug 18, 2011 6:15 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

lmaoo that happend once to my dads old boss.we went up near the murray to test his new boat.drove afew hours away.got there spent the night there, comes morning time he goes to start the boat it wont start check battery and every thing just wont start.him being a mechanic started to bridge past other circuits, past relays, past the switch still wouldnt start.me being 15 and worked with them for afew weeks on the school holidays and trying to be a smart a** i say to him after about 2 hours of being there 'you checkd your fuses' haha and it was a blown starter motor fuse lmaoo man did he fell like a f**k head hahaha

its always the little things that you miss

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Climate control - wont work
Posted: Thu Aug 18, 2011 6:20 pm 
Getting Side Ways
Offline

Age: 29

Posts: 852

Joined: 15th Nov 2007

Location: melbourne
VIC, Australia

phongus wrote:
daniel000 wrote:
delete thread****

it was my fuse :|


*face palm* moment? haha...at least you fixed it mate :P


Tell me about it!!! I was considering replacing the whole wiring loom and everything!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names