Fordmods Logo

DELETE 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: DELETE
Posted: Sun Feb 12, 2006 6:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4305

Joined: 6th Jul 2005

Ride: BA xr8 Magnet ute

Location: Melbourne
VIC, Australia

PROBLEM SORTED

Last edited by Southy on Mon Feb 13, 2006 5:56 pm, edited 2 times in total.

Top
 Profile  
 
 
Posted: Sun Feb 12, 2006 7:19 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

could be you module on the side of the dizzy, forget what its called

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Sun Feb 12, 2006 7:37 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

okay, there can be a few things with the cpi to mpi conversion ..

I've done quite a few, and never had a problem using the CPI dizzy,

From memory the pink wire is a tacho sensor .

Does your MPI have two TPS on it?

If so, You have one from a 4spd auto, It has two TPS sensors on it, (manual and the 3spd auto's only have one) the ones with two, have the pink tacho wire.

I'll have a look at the few EA's i've got here, but won't be able to do that until the morning.
Top
 Profile  
 
 
Posted: Sun Feb 12, 2006 7:38 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

okay, there can be a few things with the cpi to mpi conversion ..

I've done quite a few, and never had a problem using the CPI dizzy,

From memory the pink wire is a tacho sensor .

Does your MPI have two TPS on it?

If so, You have one from a 4spd auto, It has two TPS sensors on it, (manual and the 3spd auto's only have one) the ones with two, have the pink tacho wire.

I'll have a look at the few EA's i've got here, but won't be able to do that until the morning.
Top
 Profile  
 
 
Posted: Sun Feb 12, 2006 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

Also, The series one and series two EA's had different looms.
Top
 Profile  
 
 
Posted: Sun Feb 12, 2006 7:41 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4305

Joined: 6th Jul 2005

Ride: BA xr8 Magnet ute

Location: Melbourne
VIC, Australia

no. everything we are using is form a 5 speed mpfi system. all was going great. we were doing it half by the guide that is written about it. all was going great. she turns over the pump works and computer works. but no sprak.
Top
 Profile  
 
 
Posted: Mon Feb 13, 2006 12:57 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

i looked at doing this conversion a while back, after studing the wiring diagrams of both mpfi and cpi i found the only diffrence is the wiring of the ecu relay, its only a matter of swapping a couple of wires over but also there were two diffrent ecu relays in the ea's (by memory one had a green cover and one had a white cover and thay dont interchange because of the socket), there is a good chance that the ecu relay is wrong for the mpfi ecu thats what i would be looking first anyways.
Top
 Profile  
 
 
Posted: Mon Feb 13, 2006 6:49 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

True that, that would be from a series one EA its cream colour, the ECU relay anyway, on MPI setups the ECU relay is brown .. green is the fuel pump :)
Top
 Profile  
 
 
Posted: Mon Feb 13, 2006 5:48 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

altedxr6 wrote:
True that, that would be from a series one EA its cream colour, the ECU relay anyway, on MPI setups the ECU relay is brown .. green is the fuel pump :)

yer mate thats it , if you pull the caps of them one is a standard looking relay the other has a small ciruit board inside it as well
Top
 Profile  
 
 
Posted: Mon Feb 13, 2006 5:55 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4305

Joined: 6th Jul 2005

Ride: BA xr8 Magnet ute

Location: Melbourne
VIC, Australia

PROBLEM SORTED (WIRING FAULT)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 9:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names