Fordmods Logo

DEV5 CAM 

 

Page 4 of 4 [ 49 posts ] Go to page Previous  1, 2, 3, 4

 
Posted: Sat Sep 16, 2006 1:03 pm 
Getting Side Ways
Offline

Age: 37

Posts: 775

Joined: 27th Nov 2004

Ride: BA XT Series 2

Location: Cairns
QLD, Australia

thats still high weeman.

 

_________________

Stage 1 stereo install done. Pics in audio section.
Next step is probably a nice exhaust or stage 2 stereo.

Top
 Profile  
 
 
Posted: Sat Sep 16, 2006 5:26 pm 
Smokin em up
Offline

Age: 40

Posts: 284

Joined: 6th Nov 2004

Location: x
NSW, Australia

Well I have the dev5 with a unichip which hasn't been tuned properly yet but it idles like a baby 600 in gear and 750 with slight lope in neutral.

The Dev5 cam isn't going to be any different to any performance cam for chain slap. The problem is more about sticking a big cam in an old motor and expecting everything to be fine. The heavy duty springs high lift and tighter LSA do put an extra strain on the valve train and its worth paying attention to.

Mostly though the sort of guide failure shown comes from not resetting the tensioner properly. it is a bastard of a thing at the best of times.

I would say the builder stuffed up or maybe he pointed to the need for new chain guides and tensioner and you didn't give him the go ahead who knows.

I don't have any chain slap in my AU with a dev5!

Yes it will idle with the stock ecu and the Unichip disconnected too by the way. Not grest but not bad. With the unichip and the tune for a crow 2232549 in the unichip it idles great with the dev5 better than the crow 2232549 for sure anyway
Top
 Profile  
 
 
Posted: Sat Sep 16, 2006 10:36 pm 
Getting Side Ways
Offline

Age: 37

Posts: 775

Joined: 27th Nov 2004

Ride: BA XT Series 2

Location: Cairns
QLD, Australia

nice. What did it cost you?

 

_________________

Stage 1 stereo install done. Pics in audio section.
Next step is probably a nice exhaust or stage 2 stereo.

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 1:26 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

just a quick update, i changed my cam to one with a different LSA, from 113 to 114, didnt make a diference....

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 49 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: Yahoo [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:45 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names