Fordmods Logo

Does anyone know anything about Fairlane heating? 

 

Page 1 of 3 [ 36 posts ] Go to page 1, 2, 3  Next

 
 Post subject: Does anyone know anything about Fairlane heating?
Posted: Tue May 02, 2006 11:22 am 
Oompa Loompa
Offline

Posts: 38

Joined: 7th Apr 2006

Location: BlackStump
QLD, Australia

I have a na Farirlane, the problem is that the heater doesn't seem to get warm. I have checked the valve and it works fine. If I let the car sit with the fan off for a few minutes. Then turn the fan on it is hot for a few minutes then cools again. With the fan off while driving it is diffenetly warmer inside then out, but only just. I was wondering if there could be a vent or somthing simple and common stuck open that others might know about?
Top
 Profile  
 
 
Posted: Tue May 02, 2006 11:25 am 
Stock as a Rock
Offline

Age: 29

Posts: 133

Joined: 5th Apr 2006

Location: Melb, Greenvale
VIC, Australia

how warmdoes it get. Its probably becuase if it gets ne hotter den its illgeal cause of da laws make u sleepy n s**t u shouldnt expect nefn above 25celcius and the lowest 16celcius. ok mate
Top
 Profile  
 
 
Posted: Tue May 02, 2006 11:30 am 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

russo get off your drugs, my climate control goes up too 32 degrees. fubar, the best thing i can think of at the moment is your thermostat as thats wat was the prob with mine when no hot air came out. sorry mate i cant think of anything else

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Tue May 02, 2006 11:43 am 
Stock as a Rock
Offline

Age: 29

Posts: 133

Joined: 5th Apr 2006

Location: Melb, Greenvale
VIC, Australia

mine only goesto 25
Top
 Profile  
 
 
Posted: Tue May 02, 2006 11:55 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

is your car on gas by any chance?

it sounds as if there is not enough water flow through the heater core

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue May 02, 2006 12:21 pm 
Oompa Loompa
Offline

Posts: 38

Joined: 7th Apr 2006

Location: BlackStump
QLD, Australia

no it is straight petrol, the thermostat works fine, thanks
Top
 Profile  
 
 
Posted: Tue May 02, 2006 12:55 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Sounds like you may have a partially (more than not) blocked heater core.

Do a self test on the CC and see of you get any error codes.

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Tue May 02, 2006 1:00 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 727

Joined: 5th Nov 2004

Gallery: 2 images

Ride: Concorde

Location: canberra
ACT, Australia

i'd say the engine thermostat is sticking, but if it's working fine like you say then the hear core is the next place to look.

 

_________________

2nd Place Summernats19 SQ Comp, Street Pro 0-600 Class
STEREO - 128.7db
JVC EXAD DVD and surround sound
3 X 10" Lanzar Dual Voice Coil 6ohm Subs
4 X 6.5" Alpine S-Type 2-way, front and back
JVC 6.6cm Center Speaker
Engine -
2.5" exhaust, SS Inductions CAI, K&N air filter. 132.6rwkw

Top
 Profile  
 
 
Posted: Tue May 02, 2006 1:49 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

What temp does the car run at :?:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Tue May 02, 2006 4:46 pm 
Oompa Loompa
Offline

Posts: 38

Joined: 7th Apr 2006

Location: BlackStump
QLD, Australia

heater core? that sounds like big job to fix. I would imagine the whole dash would have to come out like an XF?
Top
 Profile  
 
 
Posted: Tue May 02, 2006 5:10 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

Just pull those hoses off it at the firewall, and stick a hose in one of the heater pipes.

Have you done a self test?

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
Posted: Tue May 02, 2006 5:12 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 126

Joined: 23rd Dec 2005

Gallery: 8 images

Ride: EL Falcon

Location: Mildura
VIC, Australia

Check the vacume hoses on the back of the hot/cold dial may have a split in it, therefore losing vacume. If you just put your ear up to the dial you should be able to hear the air leak. This happened to mine.

 

_________________

EL 4.0, XR6 cam, Pacemaker extractors, 2.5" exhaust, 17" Advanti Racing Stalker Rims, Ultra Low King Springs, K&N Pannel filter, NOW MANUAL, 3.45:1 LSD

9.694 @ 75.38 MPH at Mildura Drag Strip 1/8 Mile

Image

Top
 Profile  
 
 
Posted: Tue May 02, 2006 6:06 pm 
Oompa Loompa
Offline

Posts: 38

Joined: 7th Apr 2006

Location: BlackStump
QLD, Australia

No I haven't done a self test, not sure how.
Top
 Profile  
 
 
Posted: Tue May 02, 2006 6:36 pm 
Tyre Shredder
Offline
User avatar

Age: 51

Posts: 377

Joined: 22nd May 2005

Gallery: 7 images

Ride: NF Fairlane V8

Location: Melbourne
VIC, Australia

I haven't seen anybody mention the heater tap!!!!

Thats the first thing I'd be looking at, pretty easy to test to see if it's working and then start looking at heater cores. :D

 

_________________

The TORQUE Monster project begins!

Pic's, details and all the yummy stuff:
http://www.fordmods.com/forums/viewtopic.php?t=22693

"There's no replacement for displacement!"

Top
 Profile  
 
 
Posted: Tue May 02, 2006 8:16 pm 
Oompa Loompa
Offline

Posts: 38

Joined: 7th Apr 2006

Location: BlackStump
QLD, Australia

Yes Nf Thanks, the heater is working fine. Must be the core. Arrhhhh.


If I put the garden hose into the heater section to flush it out will the water presure do any damage?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 36 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names