Fordmods Logo

EA 6, ticking while stationary/off 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EA 6, ticking while stationary/off
Posted: Mon Jun 09, 2014 1:22 am 
Smokin em up
Offline

Age: 41

Posts: 230

Joined: 13th Feb 2014

Ride: EA Falcon

Location: Canberra
ACT, Australia

Hey guys.. My EA has been unregistered for a while now but I start it up and even drive it around the back yard a couple of times a week in order to hopefully keep the battery alive.

Last night it just started ticking, like a bomb. Freaked my GF out. Anyway I came home in the morning and opened the bonnet and narrowed down the ticking to 4 identical cube shaped boxes, which I assume are fuses or relays of some kind. I narrowed the ticking to the second box in, from the front, and removed it.

No more ticking.

Does anyone know what the box is? Why it would tick? I cant imagine a fusable link would tick if the battery went dead. Perhaps its a relay?
Top
 Profile  
 
 
 Post subject: Re: EA 6, ticking while stationary/off
Posted: Mon Jun 09, 2014 6:53 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Relay.

Replace it with a good one and see what happens.

If it ticks again then you may have a wiring fault to chase.
Top
 Profile  
 
 
 Post subject: Re: EA 6, ticking while stationary/off
Posted: Mon Jun 09, 2014 7:09 am 
Smokin em up
Offline

Age: 41

Posts: 230

Joined: 13th Feb 2014

Ride: EA Falcon

Location: Canberra
ACT, Australia

SWC wrote:
Relay.

Replace it with a good one and see what happens.

If it ticks again then you may have a wiring fault to chase.


tried that.. replaced it with one next to it.. click click click again :(
Top
 Profile  
 
 
 Post subject: Re: EA 6, ticking while stationary/off
Posted: Mon Jun 09, 2014 9:23 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Barnfind-EA wrote:
SWC wrote:
Relay.

Replace it with a good one and see what happens.

If it ticks again then you may have a wiring fault to chase.


tried that.. replaced it with one next to it.. click click click again :(


Which Relay is it for?
Top
 Profile  
 
 
 Post subject: Re: EA 6, ticking while stationary/off
Posted: Fri Jun 13, 2014 8:32 pm 
Smokin em up
Offline

Age: 41

Posts: 230

Joined: 13th Feb 2014

Ride: EA Falcon

Location: Canberra
ACT, Australia

Charged battery. Started car.. No ticking again.
Weird.

Thanks all.
Top
 Profile  
 
 
 Post subject: Re: EA 6, ticking while stationary/off
Posted: Fri Jun 13, 2014 9:08 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 849

Joined: 3rd Jan 2011

Gallery: 1 images

Ride: Subaru Liberty RX Wagon MY03

Location: North Richmond
NSW, Australia

Image

Little boxes like these?

Glad to hear problem solved.

 

_________________

Current ride: MY03 Liberty RX Wagon
EBII S-XR6, Now 5 speed. Moved on to greener pastures...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 3:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names