Fordmods Logo

Ea doesnt start! 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Ea doesnt start!
Posted: Thu May 29, 2008 6:35 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

HEy everyone,

went to start the car this morning & it kicked over but when its just about to fire up the startermoro stops? WHy is that? Simple problem anyone?

I need this car! :(

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Thu May 29, 2008 6:53 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

Starter motor I mean. Im really starting to get frustrated with this car...one problem after another lately!

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names