Fordmods Logo

EA falcon misfire 

 

Page 4 of 4 [ 51 posts ] Go to page Previous  1, 2, 3, 4

 
 Post subject: Re: EA falcon misfire
Posted: Sun Mar 09, 2014 7:27 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Also, those figures for the compression test you did...they are on the low side....should be 150 and better.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Last edited by cjh on Sun Mar 09, 2014 7:51 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: EA falcon misfire
Posted: Sun Mar 09, 2014 7:45 pm 
Smokin em up
Offline
User avatar

Age: 21

Posts: 233

Joined: 2nd Sep 2013

Ride: 1988 5spd DOHC EA Falcon S

Location: ACT
NSW, Australia

cjh wrote:
Also, those figures for the compression test you...they are on the low side....should be 150 and better.


I'll do another test tomorrow with an assistant slamming down the accel pedal. The test i did was with closed throttle and will be testing low, expect more accurate figures tomorrow.

As far as the O2 sensor, no i haven't backprobed it yet, i'm guessing i should do this stone cold in the morning just as it's switching loops?

 

_________________

Rolling around with a Barra 182 - equipped 1988 EA falcon

http://www.fordmods.com/the-garage-f53/ ... 27639.html

Top
 Profile  
 
 
 Post subject: Re: EA falcon misfire
Posted: Sun Mar 09, 2014 7:51 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

When you do the comp. test, do a dry test and a wet test....see where your at with that engine.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: EA falcon misfire
Posted: Sun Mar 09, 2014 8:26 pm 
Smokin em up
Offline
User avatar

Age: 21

Posts: 233

Joined: 2nd Sep 2013

Ride: 1988 5spd DOHC EA Falcon S

Location: ACT
NSW, Australia

I'm sure glad to see my wiring is holding up with the relocated coil ^^ So much easier to adjust / fiddle around with things, definitely worth the effort moving it.

 

_________________

Rolling around with a Barra 182 - equipped 1988 EA falcon

http://www.fordmods.com/the-garage-f53/ ... 27639.html

Top
 Profile  
 
 
 Post subject: Re: EA falcon misfire
Posted: Mon Mar 10, 2014 12:24 pm 
Smokin em up
Offline
User avatar

Age: 21

Posts: 233

Joined: 2nd Sep 2013

Ride: 1988 5spd DOHC EA Falcon S

Location: ACT
NSW, Australia

tried doing an 02 test and on ignition, the 02 sensor is being fed with 12.1 volts, when running, i tried probing the sensor ground and either of the positives and i got absolutely nothing, 0. Am i doing this test the wrong way? ( Yes the thermostat has opened ) Damn thing is hot

 

_________________

Rolling around with a Barra 182 - equipped 1988 EA falcon

http://www.fordmods.com/the-garage-f53/ ... 27639.html

Top
 Profile  
 
 
 Post subject: Re: EA falcon misfire
Posted: Wed Mar 12, 2014 7:42 pm 
Smokin em up
Offline
User avatar

Age: 21

Posts: 233

Joined: 2nd Sep 2013

Ride: 1988 5spd DOHC EA Falcon S

Location: ACT
NSW, Australia

Update :

Problem isn't fixed.

KOEO :

I bypassed code 67 - NDS or AC circuit switch open by jumping the clutch switch.

The computer is also giving me code 22 - Map sensor out of range

I have so far checked the wiring, everything seems to be within spec, tried changing map sensor with known good sensor, code still remains. The vacuum hose isn't split, it's in good condition. Can't seem to shake this code and i believe it's preventing me from doing a KOER test ( Or is that for OBD1?).

If a problem were to be with the map sensor it'd explain the poor fuel economy, rough idle, misfiring and taking more cranking to start the engine. Why can't this damn thing give me a straight forward diagnosis.

 

_________________

Rolling around with a Barra 182 - equipped 1988 EA falcon

http://www.fordmods.com/the-garage-f53/ ... 27639.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 51 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: Google Adsense [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names