Fordmods Logo

EB Acting strangely 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: EB Acting strangely
Posted: Sat Nov 06, 2004 12:20 am 
Stock as a Rock
Offline
User avatar

Age: 32

Posts: 131

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Forté Pursuit, EB Fairmon

Location: Melbourne
VIC, Australia

It seems once again i pour money into one car, and the other gets jealous and starts being a s*** LoL. The eb is revving very strangely. I start it, it does the auto choke thing, then wen the revs drop its starts vibrating and wanting to stall. Then wen i take off it has all the power still, but it splutters and vibrates heaps. Wonderin if any of u guys know wat the problem could be? HELP!!
Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 4:30 am 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

Have you done a diagnostic?
Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 4:37 am 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

is this with the air conditioning turned on ?
my car idles like s**t when the air con is on sometimes.

sounds to me like an ecu mapping issue probably
disconnect the battery for 30 mins or so and then take it for a decent drive
no harm in trying :)

 

_________________

BOOSTED

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 4:37 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Sounds like a coil pack to me... :lol:

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 8:16 am 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

so if its not missing then check idel valve and also sounds like it could have a leaking manifold gasket. spray a flamble liquid around it and see if revs pick up then u know if ur manifold is leaking
Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 9:15 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

ch0c0 wrote:
is this with the air conditioning turned on ?
my car idles like s**t when the air con is on sometimes.

sounds to me like an ecu mapping issue probably
disconnect the battery for 30 mins or so and then take it for a decent drive
no harm in trying :)

mine does the same with the air cin on

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
 Post subject: Re: EB Acting strangely
Posted: Sat Nov 06, 2004 11:06 am 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

AU-NVS wrote:
It seems once again i pour money into one car, and the other gets jealous and starts being a s*** LoL. The eb is revving very strangely. I start it, it does the auto choke thing, then wen the revs drop its starts vibrating and wanting to stall. Then wen i take off it has all the power still, but it splutters and vibrates heaps. Wonderin if any of u guys know wat the problem could be? HELP!!


My EB does something sort of the same.....When the car is cold and I rev it, The revs drop and it feels like it wants to stall. It occassionally does it when it's at proper operating temperature too. But it doesn't cough or splutter.....Yet!

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 11:28 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

One Drone wrote:
Sounds like a coil pack to me... :lol:

you twit they dont have coil pack
has a coil!

u checked leads/plugs?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 3:15 pm 
Stock as a Rock
Offline
User avatar

Age: 32

Posts: 131

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Forté Pursuit, EB Fairmon

Location: Melbourne
VIC, Australia

its not a constant hting tho..it only happens wen it feels like it. doesnt matter how hot it is, or cold, or how thrashed at the time....it just does it weneva
Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 10:30 pm 
Smokin em up
Offline

Age: 31

Posts: 204

Joined: 6th Nov 2004

Gallery: 2 images

Ride: EL Futura

Location: Kurri Kurri
NSW, Australia

has ur battery been flat l8ly or disconnected? If so its just relearning the fuel maps etc...give it a tank of petrol n if its still there then u have a prob.
Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 10:33 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

Maybe it's just missfiring? What you're describing is what my ED is doing. It started (a few months ago) doing it randomly, but now it's 99% of the time :oops:

In that case: leads, plugs, injectors.
(injectors are next on the list for me)

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 10:42 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Disco Frank wrote:
you twit they dont have coil pack
has a coil!

u checked leads/plugs?


Oops lol yer I meant the coil!!

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 6:31 pm 
Stock as a Rock
Offline
User avatar

Age: 32

Posts: 131

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Forté Pursuit, EB Fairmon

Location: Melbourne
VIC, Australia

Thats ok then, as long as its nothing serious then im happy. Just changing those damn leads :shock: thats more of a headache then dumping in a new engine LoL
Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 7:14 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Check the intake manifold gasket also.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 11:44 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

mmmm
try leads plugs and then coil.
maybe try grabbing some leads of another car and testing them, same with plugs ?
just an idea.

 

_________________

BOOSTED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: DStirrup, Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names