Fordmods Logo

eb falcon backfireing once it gets hot 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: eb falcon backfireing once it gets hot
Posted: Tue Nov 01, 2011 8:45 am 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

hey i went for a trip to bundy over the weekend and the eb played up the whole way there and back. i had only just done a service the day before i went which consisted of new oil and filter, fuel filter, fuel pump, plugs, leads, dizzy cap, coil pack. now i had pulled over on the side of the road because i had dropped me smoke on the floor, when i went to drive off again it hesitated to move backfired and tried to stall, as soon as i took my foot off the loud pedal it ran fine then i tried again i was only able to take off from a standing start if i lightly squeezed the throttle on, i also noticed that on the way home i went to overtake and it pretty much done the same thing, i dropped the hammer and it just backfired and tried to stall this was at 100kph, i have cheack the timeing and i have had the ecu scanned, check to and faulty wireing going to the injectors, but i cannot find a thing, now it has never done this befor sience ive had it, and ive never taken it for a big drive, have any of you got any idea or have any of you experienced a similar problam, it is a 3.9 i6 cpi. cheers
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Thu Nov 10, 2011 7:40 am 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

anybody
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Thu Nov 10, 2011 7:49 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

when you did the timing did you put the ecu into diagnostic mode first?

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Fri Nov 11, 2011 9:50 am 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

yer i put the ecu into diagnostic mode first i followed it by the book, no fault codes came up that i could find, had my mates brother take a look he's a mechanic he has no idea whats wrong, reckons if there aint any fault codes and everything simple has been replaced (leads, coil etc). then it shouldnt be doing what it's doing. do you think this could be an ecu related issue? if it is im screwed, unless i try hooking the motec upto it but ill only do that if it gets converted to multipoint or a throw a v8 in.
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Mon Nov 14, 2011 7:05 pm 
Stock as a Rock
Offline
User avatar

Posts: 124

Joined: 15th Jul 2011

Gallery: 7 images

Location: Sunshine Coast
QLD, Australia

I know this sounds stupid but is it possible that you put the fuel filter on the wrong way? it sounds like the engine isn't getting enough petrol to keep up with the demand from the throttle... I figure a fuel filter installed the wrong way has the potential to slow down the flow of petrol comming from the pump
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Mon Nov 14, 2011 7:25 pm 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

no way could i have hooked the fuel filter up wrong it can only go on one way and there is a big black arrow showing the direction of flow.
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Mon Nov 14, 2011 8:13 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Low fuel pressure from fuel pump or faulty fuel pressure regulator?....

Also CPI and MPI use different rated fuel pumps....

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Mon Nov 14, 2011 8:17 pm 
Stock as a Rock
Offline
User avatar

Posts: 124

Joined: 15th Jul 2011

Gallery: 7 images

Location: Sunshine Coast
QLD, Australia

are all of the leads on the right plugs?
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Tue Nov 15, 2011 8:59 am 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

all the leads are in the correct place i done them one by one, the fuel pump is brand new and it is the correct one, and i had replaced the fuel pressure regulator the day i got the car.
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Tue Nov 15, 2011 10:23 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

timings wrong

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Tue Nov 15, 2011 5:54 pm 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

timeing is not wrong it was checked and reset in diagnostic mode.
Top
 Profile  
 
 
 Post subject: Re: eb falcon backfireing once it gets hot
Posted: Wed Nov 16, 2011 1:14 pm 
Stock as a Rock
Offline

Age: 28

Posts: 196

Joined: 13th Sep 2011

Ride: EB falcon

Location: Boyne Island
QLD, Australia

i found the problem and it's all sorted while i was resetting the ecu i thought id have a poke around under the bonnet and i found the fuel hose was kinked as if it was too long so i went and got some new hose and fitted it both fuel in and out hoses done, reconnected the battery took it for a drive seems to run better one i get the auto serviced ill go for a long drive get it hot and see how it goes but for now sience i reset the ecu ive got better throttle response so obviously there must have been a code or something that had popped up.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:53 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names