Fordmods Logo

eb p/s belt problem 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: eb p/s belt problem
Posted: Sat Aug 29, 2009 2:58 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

hi all

i am having a problem with my eb for some reason the belt keeps falling off the power steering pump but not breaking when i put it back on its ok for a while and falls off again it is not loose as i tried to tighten it up heaps but still does it and i tried changing the belt but still no go

someone told me it might be the tensioner pulley thats stuffed

has anyone else had this problem

thanks heaps guys
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Sat Aug 29, 2009 3:40 pm 
Parts Gopher
Offline

Age: 56

Posts: 82

Joined: 31st Aug 2007

Ride: 98 EL GLI

Location: Adelaide
SA, Australia

Either that or your harmonic balancer is getting the wobbles. Check to see how straight it spins with engine idling
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Sat Aug 29, 2009 7:34 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3452

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Could be that the tensioner pulley isn't holding in place? You can still buy the pulley and bracket new. It sure sounds like that could be your trouble? The part number for a NEW one is EA 3T505A and costs $42.00 from your friendly Ford dealer. :)
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Sat Aug 29, 2009 7:47 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

does it turn freely? (tensioner and pump I mean) I had a pump on my EA with a mostly seized bearing (or something else that made it hard to turn) and that would throw it's belt and squeal a lot also..
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Mon Aug 31, 2009 3:40 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

ok i managed to have a look today

there is no noise like squealing etc from p/s pump it turns freely and so does the tension pulley and i cant see any movement in them at all both sturdy

i had a look at the harmonic balancer and it doest looked warped when the car is running looks fine

what i did notice was the p/s pump pulley looks to be further out than the harmonic balancer or the tensioner its not inline or one of them is out from what i can see and its chewing the side of my belt like one side is rubbing on something which makes me think its not inline

can the p/s pump pulley bend out or is something else out has anyone ever seen this before on a falcon weird
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Mon Aug 31, 2009 6:42 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

i had the same problem on my EB

i replaced the tensioner pulley and that fixed it all

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Mon Aug 31, 2009 8:11 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

thats weird

it looks like its the p/s pump thats out but if its the tensioner pulley then ill change it bus still weird
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Tue Sep 01, 2009 1:19 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 673

Joined: 29th Jan 2006

Gallery: 8 images

Ride: BA XR6 Turbo

Location: Canberra
ACT, Australia

Please try this...

Are you using a bosch belt?
I found them crap. They are from supercheap about $15, and it was the problem in mine even after replacing the pulley and bracket.

Get the DAYCO belt from repco.. about $11. It has notches on the outside and allows it to retain curved easier if you get me. It fits better and has NEVER come off since I've had it.

Also, the pulley can sit with different offsets; ie: closer or further from the bracket it mounts to. Try one way, and if not flip it around 180' degrees.

 

_________________

I like boost
http://www.venomexhaustworks.com.au

Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Tue Sep 01, 2009 1:45 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 111

Joined: 13th Apr 2009

Ride: AUII XR6, EBII XR6

Location: Adelaide
SA, Australia

I had the EXACT same problem, very annoying, went through about 5 belts in 2 week. It wasn't the pulleys, or the harmonic balancer in my case it turned out to be a snapped left engine mount, the belts were getting thrown under load, so when I released the clutch at like anywhere above 3500-4000 (mostly skids or heavy accelerationg) the belt was coming off, as the engine was revving, one side was lifting, lowering the tension of the belt, and when the clutch releases, the engine jolts and the belt was thrown.

Might be worth a look. I never guessed it would be that

 

_________________

EBII S XR6: 5 Speed short shifter, 4499s, gutted cat, 2.5" Redback, K&N Pod.
AUII XR6: 5 speed, King Super Low Rears.

Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Tue Sep 01, 2009 9:54 am 
Parts Gopher
Offline

Age: 64

Posts: 98

Joined: 5th Nov 2004

Location: Ipswich
QLD, Australia

Had the same problem as Locknut
New Bosch belt kept coming off every day , Dayco still on after 8months of use
Go figure 8-)
Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Wed Sep 02, 2009 11:02 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 694

Joined: 6th Apr 2007

Ride: 98 NL, 97NL, 98EL

Power: 141 rwkw

Location: Sunny Coast or Beerburrum
QLD, Australia

Yep, I had the same problem in my EB2, but mine was that the pully on the P/S pump was warped a bit, like someone had over tightened the belt. but yes, after 3 bosch belts I got a dayco one, and it never came off again!

laticia.

 

_________________

BANNED!!!!

Top
 Profile  
 
 
 Post subject: Re: eb p/s belt problem
Posted: Wed Sep 02, 2009 8:06 pm 
Tyre Shredder
Offline
User avatar

Age: 39

Posts: 385

Joined: 10th Nov 2004

Ride: EL Fairmont Ghia

Location: thirlmere
NSW, Australia

so looks like i have to check engine mount and get a dayco belt will try it this week and see how i go

thanks guys will keep you informed
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names