Fordmods Logo

EB won't idle when warm. 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EB won't idle when warm.
Posted: Wed Oct 13, 2010 10:28 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Ok. Car is a 92 eb series 1.
Just recently the car has starting..well ill say "hunting" really bad at idle, but the hunting starts off as a miss.
Say itd be idleing @800. Have a miss. Drop too 750, go back up, miss, drop back down, then a series of misses takes it down below 500 then jumps too 1000 then repeat and stall.
It only does this when its warm. Cold idles beaut. Starts fine.

Plugs and leads a few months old.
ICS is clean.
Timing was advanced to +10 a day before this problem. But I've had it there before no worries.
Top
 Profile  
 
 
 Post subject: Re: EB won't idle when warm.
Posted: Wed Oct 13, 2010 10:42 pm 
Stock as a Rock
Offline

Age: 25

Posts: 117

Joined: 17th Aug 2010

Ride: BA XT '02

Location: Darwin
NT, Australia

my cars been doing that as well... im going to replace my spark plugs this friday and see waht happens, it only does it if i give the car all its got or sometimes even randomly at traffic lights does this strange idle that you have... ive tried resetting ecu as well, it worked but i took her hard today and now shes doing the same thing, hehe...

 

_________________

Holden = Hope Our Luck Doesn't End Now

Top
 Profile  
 
 
 Post subject: Re: EB won't idle when warm.
Posted: Wed Oct 13, 2010 11:12 pm 
Stock as a Rock
Offline
User avatar

Age: 36

Posts: 129

Joined: 27th Mar 2010

Gallery: 6 images

Ride: BA MKII XR8 + AUIII XR6

Location: Sydney
NSW, Australia

Change your oxy sensor. If no luck check your fuel pump. Maybe retard the timing just for the test procedure. Why did you advance it anyway?
Top
 Profile  
 
 
 Post subject: Re: EB won't idle when warm.
Posted: Thu Oct 14, 2010 7:03 am 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Advanced it cos it has heaps better take off.
The problem could well be my o2 sensor. It was in my extractors when I got them. And they were rusted.
I think ill replace it. See how we go
Top
 Profile  
 
 
 Post subject: Re: EB won't idle when warm.
Posted: Thu Oct 14, 2010 10:15 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

1 can of wynns direct power intake cleaner for subaru's down her throat.
1 s**t of black smoke out her a**.
And that's what fixed it. $5.
Dirty throttle body was the cause of surging and stalling.

Also my timing was out +25 somewhere.
Dunno why.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names