Fordmods Logo

ED fairmont not starting 

 

Page 1 of 4 [ 53 posts ] Go to page 1, 2, 3, 4  Next

 
 Post subject: ED fairmont not starting
Posted: Thu Feb 13, 2014 6:05 pm 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

I blew a heater hose and dropped all my coolant. engine stopped on its own have replaced hose and coolant but engine wont kick over. is turning over but not firing.
Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 6:31 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

Has it got spark? Id check that first it could have killed your coil or dizzy from getting so hot.

Checked it for codes?

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 6:46 pm 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

Stopped on its own? That's bad.
Did it stop as soon as the hose blew out, or did it stop because you kept driving after it blew? I hope you didn't put cold water into it while it was red hot.....

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 6:54 pm 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

it was I idling when it stopped to see where water was coming from didnt refill til next day.
Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 7:07 pm 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

Then yeah, like '96XR6 said, check for spark. Probably hosed the coil and dizzy.

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 7:07 pm 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

codes?
Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 7:11 pm 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

He means ecu fault codes.
Check for spark first.

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Thu Feb 13, 2014 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

Was it one of the hoses that go into the fire wall? If so then id say its sprayed your dizzy and coil as 'roughredXR6 said,

Or as i said heat has possibly hurt your coil, as it sits on the block right near 5&6cyl.. check for spark, if you have spark, check ecu fault codes.

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Fri Feb 14, 2014 2:57 am 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

can I replace dissy from underneath or will I need to take intake off as its under
Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Fri Feb 14, 2014 6:07 am 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

You can get it out with manifold in place, but it's a mission.
Would be surprised if it's dead though, just make sure it's dry inside.
More likely to be coil if no spark.

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Fri Feb 14, 2014 6:23 am 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

cheers! il check after work. watch this space
Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Fri Feb 14, 2014 6:56 am 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

No worries mate. Let us know how you go.

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Fri Feb 14, 2014 7:04 am 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

Yes. Please do, good luck.

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Sat Feb 15, 2014 8:42 am 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

sooooo I have spark. its orange and weak though.
Top
 Profile  
 
 
 Post subject: Re: ED fairmont not starting
Posted: Sat Feb 15, 2014 8:47 am 
Oompa Loompa
Offline

Age: 30

Posts: 28

Joined: 31st Jul 2013

Ride: ED Fairmont

Location: Palmersron North
New Zealand

whats the best way to clean fuel pump and line?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 4  [ 53 posts ]  Go to page 1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names