Fordmods Logo

ED to EF complete conversion, No Spark on no.2 and 5.. 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Sun May 31, 2015 4:50 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 3

Joined: 31st May 2015

Gallery: 2 images

Ride: ED Fairmont Turbo

Location: Perth
WA, Australia

Hey guys, I have a bit of a problem.. I have done a complete conversion in my ED Fairmont to EF GLi but it won't fire on cylinder 2 or 5.. It's not intermittent it just won't fire. I put a brand new coilpack in it and still no different.. How can I fix it? or where can i buy a stand-alone harness from?
Any help would be much appreciated.

 

_________________

94' ED Fairmont Turbo, Hybrid 4.0L, T5 Conversion, LSD
92' EB Fairmont Ghia 5.0L, LSD, Sunroof

Top
 Profile  
 
 
 Post subject: Re: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Sun May 31, 2015 9:34 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Sounds like you've either busted the coil trigger wire or the ecu has a busted driver
Top
 Profile  
 
 
 Post subject: Re: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Sun May 31, 2015 11:38 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 3

Joined: 31st May 2015

Gallery: 2 images

Ride: ED Fairmont Turbo

Location: Perth
WA, Australia

it's running on 4 cylinders with the ef coilpack is there an easy way to check? it's been off the road for 2months now and just want to drive it.. cheers

 

_________________

94' ED Fairmont Turbo, Hybrid 4.0L, T5 Conversion, LSD
92' EB Fairmont Ghia 5.0L, LSD, Sunroof

Top
 Profile  
 
 
 Post subject: Re: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Mon Jun 01, 2015 1:37 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Best way is to probably backprobe the ECU wire that triggers 2 & 5 while running. IIRC the trigger earths the coilpack, so a test light hooked up to 12v. If the testlight flashes, then obviously as mentioned, you're getting an output, but the wire is broken.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Mon Jun 01, 2015 1:52 am 
Fordmods Newbie
Offline

Age: 24

Posts: 3

Joined: 31st May 2015

Gallery: 2 images

Ride: ED Fairmont Turbo

Location: Perth
WA, Australia

I'm not too familiar with the electronic side of things, so do i test the wires at the ecu, ignitor (thing that replaces the dizzy), coilpack or crank angle sensor?

 

_________________

94' ED Fairmont Turbo, Hybrid 4.0L, T5 Conversion, LSD
92' EB Fairmont Ghia 5.0L, LSD, Sunroof

Top
 Profile  
 
 
 Post subject: Re: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Mon Jun 01, 2015 8:11 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

To save pages of explanation, take it to an autoelectrician.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: ED to EF complete conversion, No Spark on no.2 and 5..
Posted: Sat Jun 06, 2015 12:40 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

did you check for spark on these cylinders ?
try removing ECU plug and reconnecting (held in by bolt in center)

check yellow/ red wire from coil pack to ECU -terminal no. 52 at ECU -(at end of ECU connector near white /black and yellow/black wires) - run a bypass wire from ECU to coil pack temporarily twist wire at each end -

check connectors for backed out pins - - pay attention to multipin plug at left rear of engine and at coil -
if still no spark replace ECU -

or

Auto elect as mentioned by snap0964 .............................
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:48 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names