Fordmods Logo

ed wont start 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: ed wont start
Posted: Mon Jan 11, 2010 5:59 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 7

Joined: 10th Jul 2009

Ride: eb falcon

Location: dandenong
VIC, Australia

I have an annoying problem with my early ed gl 6 I am hoping someone can help
symptoms are,
radio cuts out for a moment, it looses the time so must be loosing battery power
speedo cuts out for a moment
auto looses drive for a moment
engine cuts out for a moment
they dont always happen at the same time
once car would not start turned over ok but would not start, after being left for a while it eventualy started
I asume it is electrical but being intermittant I cant find the problem
fuseable links are ok
any suggestions
Top
 Profile  
 
 
 Post subject: Re: ed wont start
Posted: Mon Jan 11, 2010 6:15 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Start checking all the earths on the car.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: ed wont start
Posted: Mon Jan 11, 2010 8:42 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 7

Joined: 10th Jul 2009

Ride: eb falcon

Location: dandenong
VIC, Australia

thanks for that
after posting my question I remembered I know gentleman who was a service manager for a large Ford dealer, he made the same suggestion, I changed a couple of dodgy earth connections, so far so good, but only time will tell
I was thinking in terms of a bad positive connection,
Top
 Profile  
 
 
 Post subject: Re: ed wont start
Posted: Tue Jan 12, 2010 7:00 am 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

No problem. Its good to see you got it going. In most cases its always the earths that corrode and go funny.The most serious ive seen on my car are the ones that connect to the eye terminals on the battery. check them and sort them out too if you havnt already done so.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names