Fordmods Logo

ef 4ltrl surging 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: ef 4ltrl surging
Posted: Thu Jan 09, 2014 10:41 pm 
Parts Gopher
Offline

Age: 24

Posts: 81

Joined: 18th Aug 2011

Ride: Ef futura

Location: Benalla
VIC, Australia

Having abit of a problem with my ef with wgat seems to be fuel surging. When ever im out doin skids it fuel just almost dies when doin hoops n coughs n splutter a lil bit then stops till i throw another hoop n does it all over again. Theres been plenty of fuel in it and ive replaced the fuel pump and checked the fuel filter. Plugs and leads are only bout 6 months old and are good bosch ones. What could it be?
Top
 Profile  
 
 
 Post subject: Re: ef 4ltrl surging
Posted: Fri Jan 10, 2014 2:56 am 
Parts Gopher
Offline
User avatar

Age: 25

Posts: 90

Joined: 19th Feb 2013

Ride: NL Fairlane Ghia

Location: Sydney
NSW, Australia

Dizzy, coil, TFI? Mine had a similar issue that was fixed when I replaced all of those (turned out to be the optical sensor in the dizzy.)

EDIT: Just saw you said EF. I've got no clue when it comes to coil packs.

 

_________________

4.0L Tickford six, 1645b E-series custom grind, MLS gasket, performance valve springs, 3" stainless intake, extractors, 2.5" Lukey, 100cpi hi-flow, T5 manual, J3 tune.

Top
 Profile  
 
 
 Post subject: Re: ef 4ltrl surging
Posted: Fri Jan 10, 2014 6:44 am 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

Had a similar problem on my EF wagon. Fuel pump failed near my work, so had it replaced (at exhorbitant cost) by a local shop. Then every time I did a moderately hard left turn, it would cut out momentarily then fire back up when I straightened out - even with a full tank. I bought a cheap fuel pump off ebay, replaced it myself, and haven't had a problem since. Don't know if it was a pump issue, a fuel slosh issue, a wiring issue or what; but it's gone. The pump setup is a little different on the wagons (it's on the left side of the tank, rather than the top), so I'm not sure if this translates to the sedans.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: ef 4ltrl surging
Posted: Fri Jan 10, 2014 1:22 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

efxr6wagon wrote:
Had a similar problem on my EF wagon. Fuel pump failed near my work, so had it replaced (at exhorbitant cost) by a local shop. Then every time I did a moderately hard left turn, it would cut out momentarily then fire back up when I straightened out - even with a full tank. I bought a cheap fuel pump off ebay, replaced it myself, and haven't had a problem since. Don't know if it was a pump issue, a fuel slosh issue, a wiring issue or what; but it's gone. The pump setup is a little different on the wagons (it's on the left side of the tank, rather than the top), so I'm not sure if this translates to the sedans.


With your wagon, check the wiring connector under the spare wheel cover.....they are know for getting very hot, and not passing current very well.....saw this problem many times when they were still under warranty.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names