Fordmods Logo

EF 6 cyl 4.0 rebuild problems 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
 Post subject: Re: EF 6 cyl 4.0 rebuild problems
Posted: Tue Sep 17, 2013 5:16 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Thanks for the update and good to hear it's fixed and running well :)

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: EF 6 cyl 4.0 rebuild problems
Posted: Tue Sep 17, 2013 5:32 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

jjfalcon wrote:
Problem has now been solved it was a fuel blockage to a couple of injectors.
took out all injectors and had them cleaned, installed them then problem gone!!!

Thanks to all
SWC wrote:
Check your injectors, could need cleaning
JJ



:D
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names