Fordmods Logo

EF Automatic Climate Control System Reset 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: EF Automatic Climate Control System Reset
Posted: Wed Feb 23, 2005 10:03 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

Gday mates! I was wondering if anybody has tried a 'system reset' on their EF ACC (depressing 'MODE' and 'OFF' button simultaneously). I tried it the other day....the manual says that "wait 20 seconds as the system resets itself. During this time all setments of the display are illuminated. At the end of 20 seconds a CODE will be displayed."

Well, at the end of 20 seconds, I got a code which says "E2". Is "E2" suppose to be the code I should normally get? I'm just a bit concerned that it might mean an Error 2 code or something. I hope someone can enlighten me. Cheers and thanks in advance for the help.
Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 10:10 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 727

Joined: 5th Nov 2004

Gallery: 2 images

Ride: Concorde

Location: canberra
ACT, Australia

thats a blender motor error on the heater box. its either obstructed or out of range. i had the same problem in my concorde.

 

_________________

2nd Place Summernats19 SQ Comp, Street Pro 0-600 Class
STEREO - 128.7db
JVC EXAD DVD and surround sound
3 X 10" Lanzar Dual Voice Coil 6ohm Subs
4 X 6.5" Alpine S-Type 2-way, front and back
JVC 6.6cm Center Speaker
Engine -
2.5" exhaust, SS Inductions CAI, K&N air filter. 132.6rwkw

Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 10:18 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

concorde wrote:
thats a blender motor error on the heater box. its either obstructed or out of range. i had the same problem in my concorde.


How did you go about solving the error? Can you give me some needed suggestions? Thanks again.
Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 10:21 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 727

Joined: 5th Nov 2004

Gallery: 2 images

Ride: Concorde

Location: canberra
ACT, Australia

i oriced up getting a new blender motor form ford installed, before i started working at ford, they wanted around $1000 for it.

i left it for a few weeks, reset it again a few times and it came good. no more errors and works fine now.

my advice, try resetting it a few more times. all the functions still work but not to their full capacity (eg with air con on it might not be as cold).

 

_________________

2nd Place Summernats19 SQ Comp, Street Pro 0-600 Class
STEREO - 128.7db
JVC EXAD DVD and surround sound
3 X 10" Lanzar Dual Voice Coil 6ohm Subs
4 X 6.5" Alpine S-Type 2-way, front and back
JVC 6.6cm Center Speaker
Engine -
2.5" exhaust, SS Inductions CAI, K&N air filter. 132.6rwkw

Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 10:24 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

$1000%&@$%! I guess its worth leaving it a few weeks and a few more resets. I hope it works. Thanks.
Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 12:16 pm 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

Still having the 'E2' errorcode, I tried all the different temperature settings on the ACC. The airconditioning is responding very well but when I put the setting on 32 degrees, air is blowing on my feet but I'm not getting any hot air.

Anyone?
Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 12:19 pm 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

Still having the 'E2' errorcode, I tried all the different temperature settings on the ACC. The airconditioning is responding very well but when I put the setting on 32 degrees, air is blowing on my feet but I'm not getting any hot air.

So what does this blender motor actually do? Thanks again.
Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 12:31 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 727

Joined: 5th Nov 2004

Gallery: 2 images

Ride: Concorde

Location: canberra
ACT, Australia

the blender motor is a flap that controls how much hot or cold air is passed through, for example when you have the temp at 16 degrees is will move across and close off the hot duct and vice versa for hotter temp.

it may just be stuck, you don't really need hot air the moment though do you? i left mine for a few weeks and tried again and it was fine.

 

_________________

2nd Place Summernats19 SQ Comp, Street Pro 0-600 Class
STEREO - 128.7db
JVC EXAD DVD and surround sound
3 X 10" Lanzar Dual Voice Coil 6ohm Subs
4 X 6.5" Alpine S-Type 2-way, front and back
JVC 6.6cm Center Speaker
Engine -
2.5" exhaust, SS Inductions CAI, K&N air filter. 132.6rwkw

Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 3:19 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

You can get a complete new air/heater box from a wrecker to suit the Climate Control equipped cars for a few hundred dollars. Pull the blend door motor off that.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 4:07 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 727

Joined: 5th Nov 2004

Gallery: 2 images

Ride: Concorde

Location: canberra
ACT, Australia

its the thought of pulling all my dash out that scares me.

 

_________________

2nd Place Summernats19 SQ Comp, Street Pro 0-600 Class
STEREO - 128.7db
JVC EXAD DVD and surround sound
3 X 10" Lanzar Dual Voice Coil 6ohm Subs
4 X 6.5" Alpine S-Type 2-way, front and back
JVC 6.6cm Center Speaker
Engine -
2.5" exhaust, SS Inductions CAI, K&N air filter. 132.6rwkw

Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 6:42 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

its easy to replace...i did it in our fairomnt....and the detail are on the site somewhere...i'll dig it up for ya ;)
here's a link for it too ;)
http://www.fordmods.com/phpBB2/viewtopi ... 4305#74305

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 8:12 pm 
Oompa Loompa
Offline
User avatar

Age: 49

Posts: 28

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EF Fairmont

Location: adelaide
SA, Australia

Had to change my blend door servo motor on my ef fairmont paid $95 from a wrecker not that hard of a job to take the dash out and put it back in.
Top
 Profile  
 
 
Posted: Wed Feb 23, 2005 9:11 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1097

Joined: 10th Nov 2004

Gallery: 10 images

Ride: GU patrol, XH XR6, Isuzu Mux

Location: Mackay
QLD, Australia

concorde wrote:
i oriced up getting a new blender motor form ford installed, before i started working at ford, they wanted around $1000 for it.

i left it for a few weeks, reset it again a few times and it came good. no more errors and works fine now.

my advice, try resetting it a few more times. all the functions still work but not to their full capacity (eg with air con on it might not be as cold).
$1000 ? friendly motors ford in mackay Quoted me $400 - $450 to replace the blend door its self. gettin it fixed in friday

 

_________________

' 96 Xh XR6 Ute
'96 DF LTD 6cy
'08 GU Nissan Patrol
'15 Isuzu MUX LST

Top
 Profile  
 
 
Posted: Thu Feb 24, 2005 12:10 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

mitch_anderson wrote:
its easy to replace...i did it in our fairomnt....and the detail are on the site somewhere...i'll dig it up for ya ;)
here's a link for it too ;)
http://www.fordmods.com/phpBB2/viewtopi ... 4305#74305


Got it! Thanks mate. I'll give it a couple of weeks, if nothing happens then I'll open her up. Cheers!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: tidy au and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names