Fordmods Logo

Fordmods Advertising

EF EL fairmont climate control constant vacuum 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF EL fairmont climate control constant vacuum
Posted: Sun Aug 21, 2016 11:54 pm 
Stock as a Rock
Offline

Age: 25

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

Hi guys.

My EF fairmont has constant vacuum coming from the climate control vent. Changed 3 units, still having vacuum sound. Only goes away when i goose the throttle.

Is it normal? Or should i do some problem solving...if so how?

Last edited by ahmedkayihan on Thu Aug 25, 2016 9:16 am, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: EF EL fairmont climate control constant vacuum
Posted: Tue Aug 23, 2016 9:54 pm 
Stock as a Rock
Offline

Age: 25

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

hi all are there any replies/possible input?
Top
 Profile  
 
 
 Post subject: Re: EF EL fairmont climate control constant vacuum
Posted: Thu Aug 25, 2016 9:16 am 
Stock as a Rock
Offline

Age: 25

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

Wow this forum is dead and useless
Top
 Profile  
 
 
 Post subject: Re: EF EL fairmont climate control constant vacuum
Posted: Thu Aug 25, 2016 12:58 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11617

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

ahmedkayihan wrote:
Wow this forum is dead and useless


The forum has slowed down in activity in recent times. Old timers have moved on and have other responsibilities and finding spare time to reply on forums is not a priority. Be patient and someone will reply, unless you are in immediate answer, best to call/ask a mechanic...they may give answers much quicker.

ahmedkayihan wrote:
Hi guys.

My EF fairmont has constant vacuum coming from the climate control vent. Changed 3 units, still having vacuum sound. Only goes away when i goose the throttle.

Is it normal? Or should i do some problem solving...if so how?


What did you mean by CC vent? The little slit at the bottom of the CC unit? Or are you talking about vacuum noise in general? If it's the latter, check the vacuum box behind the glove box and trace where the vacuum is coming from. You may simply have a loose vacuum hose or one of the vacuum actuators is busted leaking vacuum.

In either case, where exactly is this vacuum noise coming from?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 09, 2016 6:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names