Fordmods Logo

EF Fails to run 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
Posted: Wed Sep 17, 2008 1:18 am 
Getting Side Ways
Offline

Age: 29

Posts: 852

Joined: 15th Nov 2007

Location: melbourne
VIC, Australia

oh an also in the pic what is the round black nob thing its the bottom left in the red box
Top
 Profile  
 
 
Posted: Wed Sep 17, 2008 3:10 am 
Smokin em up
Offline
User avatar

Age: 28

Posts: 273

Joined: 5th Apr 2008

Gallery: 1 images

Ride: Falcon

Location: In ya dot NSW,
QLD, Australia

in my mind it would have to have something to do with the fuel + air getting into the cyclinder. seems like it gets enough fuel to start but not enough to continue going... that should help you narrow it down (i'm not a real good mechanic though :P )

 

_________________

USER BANNED

Top
 Profile  
 
 
Posted: Wed Sep 17, 2008 5:18 pm 
Getting Side Ways
Offline

Age: 29

Posts: 852

Joined: 15th Nov 2007

Location: melbourne
VIC, Australia

yeh im thinkn its the fuel pump now

how much do they go for usualy and is it easy to install
Top
 Profile  
 
 
Posted: Thu Sep 18, 2008 5:25 pm 
Getting Side Ways
Offline

Age: 29

Posts: 852

Joined: 15th Nov 2007

Location: melbourne
VIC, Australia

but now ive sorta worked it out to mayb being a gas prob, where when i start the car it just cuts out straight away revs jus drop an stalls, but it doesnt happen with its on petrol so yeh not sure wat the prob could b

but previous to this, my rev limiter plug i think wasnt in properly , i tried gas/petrol an its jus stalled an then i heard a backfire noise, so im thinkn that somethin has become disconnected with the gas
Top
 Profile  
 
 
Posted: Wed Oct 08, 2008 6:39 pm 
Stock as a Rock
Offline

Age: 31

Posts: 181

Joined: 7th Sep 2006

Ride: EF Mont

Location: Hobart
TAS, Australia

my car does the exact same thing, its not dual fuel tho. I havent been able to resolve yet. Has new ISC, Fuel pump and i've checked for vacuum leaks. I got no ideas, lol. Thinking ecu or coil pack

 

_________________

Sanity is for the Weak!!

Top
 Profile  
 
 
Posted: Wed Oct 08, 2008 9:30 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

check you have adequet coolant in the radiator as it might be freezing
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Alexa [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names