Fordmods Logo

EF Fairmont almost stalling on gas when braking? 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
Posted: Fri Nov 26, 2004 10:32 am 
Fordmods Newbie
Offline

Age: 31

Posts: 15

Joined: 5th Nov 2004

Location: Melbourne
VIC, Australia

I was thinking the hose, but it happens when on petrol as well...petrol is even worse, rough idle, keeps searching, keeps missing when under moderate load etc...


Ill still check the hose etc..
Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 10:56 am 
Parts Gopher
Offline

Age: 64

Posts: 98

Joined: 5th Nov 2004

Location: Ipswich
QLD, Australia

The balance hose won't affect the petrol operation
Station-rat 8-)
Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 2:54 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 15

Joined: 5th Nov 2004

Location: Melbourne
VIC, Australia

Thats what i mean, i dont really think its the hose, as it was running fine on petrol and having the probs on gas, then fine, its a good possibility. But like you said, it doesnt affect the petrol, so i think it must be something else...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names