Fordmods Logo

EF FAIRMONT GHIA 6 Cyl Start Problem 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Thu Dec 04, 2014 7:57 am 
Fordmods Newbie
Offline

Age: 72

Posts: 3

Joined: 3rd Dec 2014

Ride: EL Fairmont Ghia

Location: Brisbane
QLD, Australia

My son's elderley next door neighbour has just gifted him his EF Ghia, 104,000Klms.
Car does not run due to a possible Computer issue. The old guy said a Ford Dealer told him "not worth fixing".
Motor turns over, but will not fire. I thought a possible BEM problem ??
Any ways to establish this at home OR should I track down suitable 2nd hand Computer etc?
Look forward to any advice, as the car is in superb condition, apart from no start.
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Thu Dec 04, 2014 7:59 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Does the fuel pump prime when you turn the key to reds?

Do you have spark?

Does the smartlock light go out when the ignition is turned on?

What rate i the smartlock light flashing when the ignition is off?
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Fri Dec 05, 2014 7:16 am 
Fordmods Newbie
Offline

Age: 72

Posts: 3

Joined: 3rd Dec 2014

Ride: EL Fairmont Ghia

Location: Brisbane
QLD, Australia

Hi SWC,

At this stage :
1. Could not hear Fuel Pump prime up ,on turning on ignition.
2. Have spark
3 & 4. Have no smartlock light when ignition OFF & nothing when ON.

The previous owner told my son that problems started when he replaced a bulb in the boot/trunk????
So, couple of problems here, suggestions appreciated.
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Fri Dec 05, 2014 8:22 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

When the ignition is off the Smartlock light should flash at a steady rate, once every 2 or 3 seconds.

With the fuel pump, open the boot and lift the boot mat up. Get someone to stand at the back of the car and get them to listen for the pump when you turn the ignition to reds, don't try and start the car. Or if you have noone to help, drop the back seats, lift up the boot mat and then close the boot and try the ignition.

Sounds like you may have a BBM issue.

Try this as well,

Open the drivers side window, turn off all accesories, ie radio etc, close the door and turn the key to reds. Wait 30 to 60mins and you should hear the door locks cycle twice. When this happens try and start the car.

If this doesn't work, give the lower dash where the BBM is located (near your left knee in the drivers position) and then try and see if the pump primes.
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Fri Dec 05, 2014 9:20 am 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

back to basics mate, remove the boot light globe, and check the CRT LAMP fuse....
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Fri Dec 05, 2014 5:39 pm 
Fordmods Newbie
Offline

Age: 72

Posts: 3

Joined: 3rd Dec 2014

Ride: EL Fairmont Ghia

Location: Brisbane
QLD, Australia

SWC:

I take it that you mean to give the dash area a "whack" where the BBM is located?

66 Coupe:

Will do. That one with the problem all starting, supposedly, with replacing the Boot globe, had me scratching.
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Fri Dec 05, 2014 5:51 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Yes sorry, give it a whack
Top
 Profile  
 
 
 Post subject: Re: EF FAIRMONT GHIA 6 Cyl Start Problem
Posted: Fri Dec 05, 2014 5:57 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Yes sorry, give it a whack
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names