Fordmods Logo

ef fairmont running like crap. blowing lots of smoke 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: ef fairmont running like crap. blowing lots of smoke
Posted: Tue Jul 10, 2007 1:02 am 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

hi all.
car has been driving good UNTIL NOW.
as the story goes i went to start my car, it fired once then died. second attemp to start the car it cranked for a while, back fired then started running really rough. there was smoke pissing out the engine bay and more smoke then a bush fire coming out the exaust. car started surging and piss f@rt around as i drove it home. car ran fairly well over two grand, but still had smoke pissing out the exaust. (couldnt see the cop car behind me till his lights and siren came on.. THAT JUST MADE MY DAY...
Any help appreciated.
Oh yeh. smoke was blue and coming out on the intake manifold side of the motor. WTF

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 10:11 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

new or good 2nd hand engine needed here,,never heard of smoke comeing out of the inlet manifold,,WTF,,

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 11:10 am 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

this is a new motor. only done 5000 kms.

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 11:50 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

you do have a problem then,,who built it ?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 12:34 pm 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 98

Joined: 17th Feb 2005

Ride: 05 BA MKII XR8, 95 EF gli Wagon

Location: Gosford
NSW, Australia

make sure that the backfire didnt blow off the hose to the map sensor.

that could cause some of those symtoms. but it does sound much worse

bucko

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 1:11 pm 
Tyre Shredder
Offline

Posts: 322

Joined: 27th Jan 2006

Location: Hobart
TAS, Australia

Sounds quite Bad.... Bown seal of some sort or something with the valves? Blown engine?
Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 8:39 pm 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

Ok its daytime now so i had another look at car.
its black smoke not blue
looks like one of the injectors have craped itself flooding one cylinder.
does anyone know how to shutdown 1 injector at a time with out disconnecting the cable. as you all know thoes f**k silly little clips are an absolute prick. also there hard to get into the rear ones.

oh yer forgot to add.
smoke in engine bay has magically disapered. got me f**k...

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
 
Posted: Tue Jul 10, 2007 9:05 pm 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

YOU BLOODY RIPPER...
ALL FIXED NOW WITH A MINOR MISS ONLY. I CAN LIVE WITH THAT.
BLEW THE MAP SENSOR PIPE OFF.
MAYBE WITH A BIT OF A TUNE UP I COULD GET RID OF THE LITTLE MISS, BUT FOR NOW, IM JUST HAPPY ITS GOIN.

THANKS BUCKO. I WOULD HAVE NEVER THOUGHT TO LOOK AT THAT.

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names