Fordmods Logo

ef heater not blowin hot air 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: ef heater not blowin hot air
Posted: Mon Jul 19, 2010 10:07 pm 
Parts Gopher
Offline

Age: 28

Posts: 92

Joined: 6th Jun 2006

Gallery: 1 images

Ride: BA Ford XR8

Location: melbourne
VIC, Australia

my ef gli heater not blowing hot air could say mayb slightly warm,. what could b wrong?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Mon Jul 19, 2010 10:40 pm 
Stock as a Rock
Offline

Age: 33

Posts: 141

Joined: 17th Jun 2006

Ride: Falcon

Location: canberra
ACT, Australia

Heater tap stuffed - common for the guts to fall apart. Thermostat stuck open. They would definetly be reasons why the heater isnt blowing hot air.

 

_________________

Fords Rule. OK.

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Mon Jul 19, 2010 11:06 pm 
Technical Contributor
Offline
User avatar

Age: 27

Posts: 3704

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

When you slide the hot/cold slider you can hear the flap change over in the heatbox? It could have come disconnected behind the glovebox...

Heater tap defaults to open with no vacuum, so it could have broke the arm off in the closed position...

Engine runs at the right temperature? Indicates operation of thermostat?

Heater core is blocked? Reduced flow through it...

Could be many things...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Wed Jul 21, 2010 7:32 pm 
Parts Gopher
Offline

Age: 28

Posts: 92

Joined: 6th Jun 2006

Gallery: 1 images

Ride: BA Ford XR8

Location: melbourne
VIC, Australia

ceers for the tips it at correct operating temp. so ill start with heater tap.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Fri Jul 23, 2010 3:11 pm 
Stock as a Rock
Offline

Posts: 156

Joined: 30th Jun 2008

Location: Melbourne
VIC, Australia

I have the same problem, engine temps are fine, air con blows cold, vents work properly.

I felt the hoses going to the heater thing, with heater turned off, one was hot one was cold, with heater turned on, both were hot, so coolant seems to be flowing correctly. But even when I set the thingo to 32 degrees it just blows cold air....

 

_________________

1: Mum's car: ED XR6 wagon.zorst,stereo
2: My cars: Holden Monaro CV8-Z 2005. ls1 v8 :)
3: Nissan 180sx.sr20det, ~180rwkw.Lotsa mods,0-100 in 5.2secs.crashed into pole :(
4: EB2 Fairmont. 5spd,2.5" zorst,hi-flow cat,extractors,wade977b,j3, plus a 152dB 200psi train horn

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Fri Jul 23, 2010 3:45 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

paul09 wrote:
I have the same problem, engine temps are fine, air con blows cold, vents work properly.

I felt the hoses going to the heater thing, with heater turned off, one was hot one was cold, with heater turned on, both were hot, so coolant seems to be flowing correctly. But even when I set the thingo to 32 degrees it just blows cold air....


GLi has a cable operated blend door (Cable could have come off, or blend door broken)
Fairmont has an electric motor, Climate control diagnostics will tell you if the blend door is operating as it should be, but likely blend door motor failure, or broken blend door.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Fri Jul 23, 2010 4:05 pm 
Stock as a Rock
Offline

Posts: 156

Joined: 30th Jun 2008

Location: Melbourne
VIC, Australia

EFFalcon wrote:
paul09 wrote:
I have the same problem, engine temps are fine, air con blows cold, vents work properly.

I felt the hoses going to the heater thing, with heater turned off, one was hot one was cold, with heater turned on, both were hot, so coolant seems to be flowing correctly. But even when I set the thingo to 32 degrees it just blows cold air....


GLi has a cable operated blend door (Cable could have come off, or blend door broken)
Fairmont has an electric motor, Climate control diagnostics will tell you if the blend door is operating as it should be, but likely blend door motor failure, or broken blend door.

mines a fairmont

how do you do diagnostics? and if aircon works fine shouldnt the blend door be fine?

 

_________________

1: Mum's car: ED XR6 wagon.zorst,stereo
2: My cars: Holden Monaro CV8-Z 2005. ls1 v8 :)
3: Nissan 180sx.sr20det, ~180rwkw.Lotsa mods,0-100 in 5.2secs.crashed into pole :(
4: EB2 Fairmont. 5spd,2.5" zorst,hi-flow cat,extractors,wade977b,j3, plus a 152dB 200psi train horn

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Fri Jul 23, 2010 4:18 pm 
Technical Contributor
Offline
User avatar

Age: 27

Posts: 3704

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

blend door is a motor and a door and changes from hot to cold... if its stuck on cold and broken there of course air con will work fine... But it wont change over to heat...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Mon Jul 26, 2010 6:59 pm 
Parts Gopher
Offline

Posts: 50

Joined: 22nd Jun 2010

Ride: Ford XH Ute

Location: Canberra
ACT, Australia

Apparently the motor can sometimes be reset - It gets out of calibration over time. Would be something to try before popping out the dash!

I am having the same issue with my XH Ute - New Thermostat, New Heater Tap, Flushed the System, Reverse Flushed the System - All of this kind of helped, briefly I got some luke warm air, but then went back to just plain cold air!

Because I could hear the flap opening and closing I am pretty sure it is the heater core that is f£cked.

Apparently because of the design of the heater core, you can get reasonable flow in and out of the heater core inlet/outlet pipes, but still doesn't mean you are getting water flow through the Radiators core - hence no heat.

Either way, heater flap, mixer motor or heater core - Dash has to come out to rectify the issue :-)!
Top
 Profile  
 
 
 Post subject: Re: ef heater not blowin hot air
Posted: Fri Mar 11, 2016 7:42 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 1

Joined: 11th Mar 2016

Ride: FORD FAIRMONT 1994

Location: MASTERTON
New Zealand

THANKS TO PEOPLE SAYING TO RESET CLIMATE CONTROL IT WORKS NOW I HAVE HOT AIR YOU SAVED ME LOTS OF $ AND HEAD ACHES
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Jul 26, 2017 9:36 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names