Fordmods Logo

EF running like a DOG! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EF running like a DOG!
Posted: Wed Nov 16, 2005 9:50 am 
Oompa Loompa
Offline
User avatar

Age: 46

Posts: 42

Joined: 13th Dec 2004

Location: Perth
WA, Australia

Ok, so here it is.

On startup the old EF runs like a freakin dog. Almost stalls out, idles like a tractor for about 10 seconds and then smooths out to normal. After that it is fine. Any ideas?

Plugs are fairly new super 4's, leads are new.

Also has an annoying knock/tap that speeds up with revs and goes away when you put the foot into it. I think this is the injectors or an injector. Ideas appreciated on this also.
Top
 Profile  
 
 
Posted: Wed Nov 16, 2005 9:54 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 496

Joined: 10th Nov 2004

Gallery: 5 images

Ride: EBII Fairmont Ghia

Location: Warragul
VIC, Australia

The tapping sounds like lifters, try an oil change?

Ben
Top
 Profile  
 
 
Posted: Wed Nov 16, 2005 5:24 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

yeah mate, tapping sounds like your lifters, and as for the start up my car does EXACTLY the same thing.. try the following;

Clean ISC & Throttle Body
Do a self diagnostic test (this can be found in the tech articles)

I done a diagnostics on mine and it came up dead throttle position sensor and dead intake air temp sensor, i fitted a new throttle position sensor and this done noithing, havent tried the new intake sensor though.. thats next.

It sucks though, I know what ur saying! Does yorus always missfire and break up sometimes underload when you nail it? mine does it sometimes and sometimes it is fine! I also changed my fuel pump and filter too
Top
 Profile  
 
 
Posted: Wed Nov 16, 2005 7:12 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 927

Joined: 6th Nov 2004

Ride: BA Falcon EGas

Location: Perth
WA, Australia

How many Ks has the car done and what oil are you using?
it might be time to move to a thicker oil...

 

_________________

BA Falcon Futura on EGas. Stock as...

EF 5 speed manual; PH 4480 Pacemaker Headers; 2 1/2" Lukey Mandrel Bent System; Hi Flow Walker Cat; Stage 3 Crow Cam; ChipTorque Chip; 3" Mandrel Bent Intake; K&N Pod Filter; Low Pedders Suspension; 17" EL GT Champagne Rims; RPM Series Clutch

Top
 Profile  
 
 
Posted: Wed Nov 16, 2005 8:32 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

the running rough could be dirty injectors when the engine is off the injectors could be leaking fuel into the engine so when you start it its trying to burn it off the clears up and all fine
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names